AMD Processors
Decrease font size
Increase font size
Topic Title: problem with athlon mp
Topic Summary:
Created On: 05/19/2004 04:18 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/19/2004 04:18 PM
User is offline View Users Profile Print this message

Author Icon
sanj25
Junior Member

Posts: 4
Joined: 05/19/2004

Hello, I have tyan s2462 mb and dual amd mp cpu (amp2000dms3c) but when I turn the power on my system does not boot. there is no beep or video only cup fans work, how do i know my cpu is working , I know my s2462 works because I tested with duron 1.2 everythings work fine. is ther any way i can tell my athlon 2000 cpus are working.
 05/20/2004 04:14 AM
User is offline View Users Profile Print this message

Author Icon
Greyhound
Senior Member

Posts: 5449
Joined: 10/07/2003

Try to use only one CPU at a time...if it doesn't POST with one of them, that processor might be your problem.
Also, you can test each processor on its own in any (single-CPU)motherboard that would support an Athlon XP 2000+.

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

<center><font color=red>MODERATOR</center></font>

AMD Athlon 64 X2 6000+ 89W :: Asus M2N32SLI Deluxe :: 2x1024MB Muskin XP2-6400 DDR2-800 :: BeQuiet! Darkpower Pro 530W :: 2x WD Raptor 74GB/10k rpm, RAID 0 :: ATI Radeon X1950XTX
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information