AMD Processors
Decrease font size
Increase font size
Topic Title: System fails after bootloader splash
Topic Summary:
Created On: 05/23/2004 09:34 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/23/2004 09:34 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 2
Joined: 05/23/2004

I have a Tyan 2462ung based system with 2 retail box 2600 MPs. I have used it for a long time in Linux and Windows 2000 with Tyan's latest v2.14 bios. It has all SCSI disks and name brand memory. Recently I noticed kernel error logs under Linux showing I2C sensor time outs. Now the machine POSTS and begins to show the boot loader but will never run past there. Same with CD based booting: Windows 2000 disk gives me prompt for boot from CD and shows "Setup is examining...." then locks up.
RedHat 9 Linux rescue will show graphical "press enter to install Linux" but once you do it locks up. Same with a Knoppix CD.
I can run memtest86 off of the Linux CDs which runs fine, but nothing else.
I took everything out of the system except the AGP card. I disabled parallel, serial, floppy and LAN via BIOS and I still have the same problem. The system had been running cool enough -- cpus in the low - mid 50s.
I do not have any other Athlon MPs or athlon MP motherboards.
The adaptec SCSI utility runs fine and all the media verifies.
Could there be a cpu error that prevents any sort of execution of programs besides the basic memtest86 or bootloader prompts on CD or HD?
I am waiting for Tyan support to contact me, as I do suspect a motherboard problem.
the loss of the sensors under lmsensors in Linux has me suspicious.
What do the gurus think? Ever hear of anything like this? Can anyone explain how the CD programs and HD installed OSs can all be failing to run in the same way all of a sudden?
 05/25/2004 08:06 PM
User is offline View Users Profile Print this message

Author Icon
Voodoo Programmer

Posts: 3278
Joined: 04/09/2004

i am by no means any guru but it could be a hard disk prob.
i am only a rookie but will try my best to help .
try borrowing another hdd from another computer and see if it works.
it also could be the mobard.


Phenom II x6 1055T @ 4GHz | 4x2GB Patriot DDR3 1600 @ 2000 | 3x AMD Radeon HD6970 Crossfire

Core i7 2960xm @ 4.2Ghz | 4x4GB Kingston DDR3 1866 | 2x GTX 580m SLI OC 725/1450/1500
 05/25/2004 08:35 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 2
Joined: 05/23/2004

turns out it was a HD or controller problem
I tried another SCSI controller and diasabled the mobo controller and everything worked. Then I used the onboard controller and it worked.
So now I am back to where I was and all is working.

112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information