AMD Processors
Decrease font size
Increase font size
Topic Title: Intermittent Hang and non-boot
Topic Summary:
Created On: 03/02/2004 07:15 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/02/2004 07:15 AM
User is offline View Users Profile Print this message

Author Icon
AlasdairWilkie
Junior Member

Posts: 1
Joined: 03/02/2004

Hi,

I have been having trouble with my system.

Config as follows

MSI K7D Master mobo
2 * MP2800+ processors
2 * 512MB ram in slots 1 & 2
Coolermaster Case
Silent PC 400W PSU
Win2k and Mandrake 9.2 O/S
Radeon 7500 Graphics card
Adaptec Firewire Card
3Com NIC
Pioneer DVD Writer on IDE1
Samsung DVD Player on IDE1
No FDD
IBM Deskstar 60GB boot disk on IDE0
Maxtor 200GB data disk on IDE0

On occasion and more frequently recently the system hangs running Win2k, with no respnse from k/b or mouse. Only option is a hard reset using the reset button on the front of the case. Also on occasion system does not reboot not even getting to the Post (no beep)

In Mandraske the mouse & k/b don't work smoothly, and haven't used it for long enough to see whether it hangs.

The mobo and both processors have been changed.

Memory has been tested thoroughly over a 48 hour period with no errors.

Anyone got any ideas what it could be?


Thanks

Alasdair



 03/12/2004 01:23 PM
User is offline View Users Profile Print this message

Author Icon
Haresh
Junior Member

Posts: 2
Joined: 03/11/2004

What RAM do you have?

Is it ECC and Registered?
Is it PC2100?
Is it Branded?
 03/14/2004 02:10 PM
User is offline View Users Profile Print this message

Author Icon
diehrd
Junior Member

Posts: 18
Joined: 03/05/2004

Also what are the Temps and line voltages ?
 03/19/2004 06:21 AM
User is offline View Users Profile Print this message

Author Icon
Haresh
Junior Member

Posts: 2
Joined: 03/11/2004

I have the same problem (but i have a GA-7DPXDW-P Motherboard)

Its a driver problem....For Graphics Card

1. Install The Latest Drivers for Graphics Card
2. Disable the AGP Fast Write through the BIOS of the Motherboard.

Hope it helps.....
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information