AMD Processors
Decrease font size
Increase font size
Topic Title: pc does not post
Topic Summary:
Created On: 03/16/2004 09:47 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/16/2004 09:47 PM
User is offline View Users Profile Print this message

Author Icon
Buried Alive
Junior Member

Posts: 1
Joined: 03/16/2004

Asus a7m266-d
2x Athlon mp 2100
1gb pc 2100 ram

I just moved and when I setup system, started it up, and it will not post. The odd thing is all the drive lights turn on and stay on. EX: dvd-rom, cd-rom, and HD light are on also all fans do start. I have tried removing the ram, both processors and unplugging all the drives and it does the same thing with the exception that the cd, and dvd drive do not light up (hd light still stays on). I have also tried starting it with each separate processors and still the same thing. Any ideas what may be causing the problem or how to solve it?
 04/12/2004 01:53 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 60
Joined: 01/05/2004

There were few posts like yours in the last few days. Search the forum.
Do you get any beeps or any messages at all? Do your monitor light turn green or does it stay amber/red ? Do you get pass memory test ?
 04/12/2004 06:49 AM
User is offline View Users Profile Print this message

Author Icon
Senior Member

Posts: 5449
Joined: 10/07/2003

If you have more than one stick of RAM, try using only one at a time and try putting it in defferent slots.
Make sure everything is fully might want to try and remove your motherboard from the case and setup everything on a bench or piece of cardboard to make sure it isn't shorting out.
If you can get hold of another powersupply, you might want to try and swap it for your current PSU.

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

<center><font color=red>MODERATOR</center></font>

AMD Athlon 64 X2 6000+ 89W :: Asus M2N32SLI Deluxe :: 2x1024MB Muskin XP2-6400 DDR2-800 :: BeQuiet! Darkpower Pro 530W :: 2x WD Raptor 74GB/10k rpm, RAID 0 :: ATI Radeon X1950XTX
 06/12/2004 04:20 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 3
Joined: 06/12/2004

You know I had this same kind of problem with my (still great) Asus K7V266 and T-Bird 1.4GHz 512MB ram. I found that turning it off at specific times during boot up causes this problem.

Call me crazy but when this happens to me I have this work around:
1. Turn off computer
2. remove all RAM modules (in my case just the one 512 dimm)
3. Turn on the PC, let it realize it has no ram and give the beep error.
4. Turn it off.
5 Put the Ram back in.
6. Turn your computer back on.

If its the same problem I've been having this will fix it, if not I have just wasted a minute of your time

I hope this helps.
 06/13/2004 04:26 AM
User is offline View Users Profile Print this message

Author Icon
Voodoo Programmer

Posts: 3278
Joined: 04/09/2004

if removing ram and reseating it fixes it then odds are something is wrong with that ram ,try and borrow another stick and replace what you have and see if that sloves the problem.


Phenom II x6 1055T @ 4GHz | 4x2GB Patriot DDR3 1600 @ 2000 | 3x AMD Radeon HD6970 Crossfire

Core i7 2960xm @ 4.2Ghz | 4x4GB Kingston DDR3 1866 | 2x GTX 580m SLI OC 725/1450/1500
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information