AMD Processors
Decrease font size
Increase font size
Topic Title: Computer refuses to start ?
Topic Summary:
Created On: 09/30/2004 01:15 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/30/2004 01:15 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 11
Joined: 11/19/2003

Hi, I recently put together a computer for a friend, using an ASUS A7V8X-X, XP 2500+ Barton, 512meg etc etc...

I had the computer up and running, updated a couple if items via Microsoft Update ( Windows XP ), then shut it down for the night.

On returning the next day to continue setting it up, I connected the power cord, and the PC fan, and HDD led came on.
The computer will not start, no boot screen, and no HDD activity.
I tried removing the BIOS battery, and refitting, but no change.

Visually, all appears fine, and nothing had changed from the night before...

Would I be right in assuming there appears to be a MB problem ?? Any ideas as to what to try ?

Thanks, Stevie
 10/20/2004 07:01 AM
User is offline View Users Profile Print this message

Author Icon
Senior Member

Posts: 637
Joined: 10/10/2004

I sort of had a problem like this i am using a asus a7n8x-x with a athlon 2600xp. All i did was unpluc some chassis fans and it worked. I had a crappy power supply, but its fine now, mayb its ur power supply.
 11/12/2004 08:32 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 11/12/2004

Hi, I have a similar problem which propped up all of a sudden one day.
The PC doesn't start unless I press the power button a dozen times atleast.
But it takes one press of the same button to shutdown the PC smoothly.

I checked for any loose contacts inside the box but there aren't any.
All connections from the power supply to power button to Motherboard are intact.
Its an AMD Athlon 2200 machine running on Win XP with SP2.

Can this be a problem with the power supply unit? If so, what is the best way to confirm it?

112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information