AMD Processors
Decrease font size
Increase font size
Topic Title: Dual 2800+ lock up at post...please help.
Topic Summary:
Created On: 10/31/2004 02:19 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/31/2004 02:19 PM
User is offline View Users Profile Print this message

Author Icon
sparksmovies
Junior Member

Posts: 4
Joined: 05/22/2004

I just installed my second 2800+ into my a7m266-d asus motherboard, and now the machine won't go past post. Everything worked fine before, not a single hitch. I popped in the 2nd CPU into socket 0, boot, and everything registered fine...the bios sees both cpus, the post screen verifies both cpus just fine...then it goes to a PCI device listing...and it just locks up there. I'm booting off a SATA hard disk, if that has any relevance, although I dont think it should matter considering everything worked perfectly right up until the installation of the new cpu. I'm using the absolute newest bios, so everything should be ok. I just keeps locking up on the PCI device listing post screen. I'm completely at a loss. Any ideas? Thanks.

Sparks
 11/05/2004 06:22 AM
User is offline View Users Profile Print this message

Author Icon
Tuvoc
Junior Member

Posts: 2
Joined: 11/05/2004

The 2800+ will be drawing more power than your previous processor - is it a case of your PSU not being able to supply enough power during the boot process ?
 11/20/2004 11:20 AM
User is offline View Users Profile Print this message

Author Icon
rasm101
Junior Member

Posts: 1
Joined: 11/20/2004

I have been using a7m266-d asus motherboard for the past 2 1/2 years with dual MP 1900 processors. It has been a pretty stable system. About a month ago I upgraded to dual 2800+ MP processors. I haven't had any hardware related problems with the new processors. The system is very stable and I haven't had a lockup yet. I can tell you that the processors do work with this motherboard for me. Here's how my experience went:

The first time I booted the system after installing both of the processors, the hardware booted great, and Windows XP started booting - but then after a couple of seconds I would get Windows screen of death with the error "ati2dvag.dll caused an infinite loop". This happened repeatedly. I swapped my video card with an old matrox millenium I had and the operating system booted fine. I downloaded and installed the latest ATI drivers, reinstalled the original ATI video card and successfully booted the system I haven't had a problem since.

System specs:
ASUS a7m266-d motherboard (A7M266-D BIOS 1011.003)
Dual AMD MP 2800+ processors
1GB PC2100 DDR RAM (single module)
ATI Radeon 8500 video card
2 seagate 80GB ATA100 hard disks
DirectX 9.0c
Windows XP Pro SP2

I am not sure what the problem might be that you are having, but may want to double-check that you heat sink is installed correctly with a good solid seal to the thermal interface material. If you don't have a good heat sink install, you will see exactly the problem you have when the processor almost immediately overheats. (I learned about this one through hard experience installing a previous processor on another motherboard).
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information