AMD Processors
Decrease font size
Increase font size
Topic Title: system stops daily
Topic Summary:
Created On: 10/16/2005 04:28 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/16/2005 04:28 AM
User is offline View Users Profile Print this message

Author Icon
pmdyer
Junior Member

Posts: 5
Joined: 10/28/2003

I have 2 systems with the same problem. Tyan Tiger MPX s2466n with 2 AMD Athlon MP processors.

One system run RedHat 8, the other RedHat AS v4. Both have PCI card Eicon DIVA 24port PRI cards.

The system stops with nothing in the system log or messages log. It seems to be a power outage, but these systems have redundant PS with UPS connections.

The system stop happens almost daily...

Do you have any idea how I can monitor and see what is the cause??

Thanks.
 10/17/2005 12:16 AM
User is offline View Users Profile Print this message

Author Icon
vsingh
Voodoo Programmer

Posts: 3919
Joined: 10/15/2005

QUOTE(pmdyer @ Oct 16 2005, 04:28 AM)I have 2 systems with the same problem.  Tyan Tiger MPX s2466n with 2 AMD Athlon MP processors. 

One system run RedHat 8, the other RedHat AS v4.  Both have PCI card Eicon DIVA 24port PRI cards.

The system stops with nothing in the system log or messages log.  It seems to be a power outage, but these systems have redundant PS with UPS connections.

The system stop happens almost daily...

Do you have any idea how I can monitor and see what is the cause??

Thanks.
[right][snapback]524474[/snapback][/right]


When exactly in the boot process does your system stop?

Without this knowledge, I'll have to guess on this one /blink.gif' border='0' style='vertical-align:middle' alt='blink.gif' /> . If it stops when POST checks and initializes hardware, then your pwr supply must not have sufficient capacity to support all the devices on your system with pwr. Otherwise, if that's not the case, then I'm not going to say anything about this until I have good details about this problem. Could you please detail when your system stops booting or running? And could you also post some system specs (esp about your pwr supply)? That would be helpful. Thanks! /cool.gif' border='0' style='vertical-align:middle' alt='cool.gif' />
 10/19/2005 08:41 AM
User is offline View Users Profile Print this message

Author Icon
pmdyer
Junior Member

Posts: 5
Joined: 10/28/2003

QUOTE(vsingh @ Oct 16 2005, 08:16 PM)When exactly in the boot process does your system stop?


It stops while running, not on boot. I reboot it everyday after it is stopped. It runs and does it's job, then after 12+ hours is no longer there.

One system has one PS. The second system has 3 PS, each ~430W.

I have run the "top" monitor once to see what was happening when it stopped. The frozen "top" showed the system to be almost idle. No big demands.

Thanks for the reply.

Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information