AMD Processors
Decrease font size
Increase font size
Topic Title: Tyan MPX Nvidia 4600
Topic Summary:
Created On: 01/03/2005 03:10 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/03/2005 03:10 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 01/03/2005

When I look over Nividia console I see that my video card is running in 2X mode not 4x mode, I have tried everything including uninstalling drivers related to video, agp, etc, attempted to hack the bios to force the bits that control the AGP override to go to 4x mode, and have tried every type of driver that controls the miniport, upgraded the bios, basicly have tried everything I know from using computers for 28 years.

This system is great for doing work at home, which is why I built it, but I can't fix this any help would be very appriecated. Also I have called Tyan tech, AMD, and Nvidia, nobody has been able to help me or passed me to someone else that couldn't. The system runs well except this thing that has driven me crazy, and caused me to never want to AMD based system again.

Thanks Vexar!

Vexar's Work Site' ">
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information