AMD Processors
Decrease font size
Increase font size
Topic Title: URGENT HELP
Topic Summary: help regarding linux install
Created On: 12/02/2009 01:22 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/02/2009 01:22 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 12/02/2009

Hello all I need urgent support from all and the ubuntu community. I am a passionate Ubuntu user and I have been using for a year. My old laptop got crashed when I flashed the bios. I now bought a TOSHIBA L505d-S5986 laptop which has amd athlon 2 dual core M300 processor and ATI Radon 4100 video card.

I had huge trouble installing ubuntu when I put the live usb/cd it took very long time to boot and when it got inside the OS every thing freeze. I then tried fedora but even that dint work well it got into the same problem freeze!

I searched and found that its due to the error acpi:lnxvideo:' unexpected exit with status 0x0009.
This also given in this thread

So I put the acpi=off in the grub boot menu and then added to the gconf and now ubuntu is working. But the system monitor shows just one processor in use (again due to disabling acpi I guess) and ofcourse when I remove the power ubuntu dosent dim the screen and dosent show any battery sign.

All linux guys and developers please post a solution for this hardware module.

Awaiting your replies

 12/03/2009 09:24 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 12/03/2009

Ok, I will talk my client about your problems to solved as soon as possible.
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information