AMD Processors
Decrease font size
Increase font size
Topic Title: It's official
Topic Summary: I have a Dragon!!!
Created On: 02/07/2009 09:10 AM
Status: Read Only
Linear : Threading : Single : Branch
<< 1 2 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/09/2009 02:42 PM
User is offline View Users Profile Print this message

Author Icon
kazgirl
Elite

Posts: 2480
Joined: 06/25/2007

Originally posted by: dimwit13

Originally posted by: kazgirl

Originally posted by: Zodgrod009


Monday is taking way too long to get here.


It really is...LOL... I'm watching this thread and the 3Dmark Benchmarks thread waiting for your results, as I want to see how the Crossfire 4850's perform with a Phenom II as well.

Your system is very similar to mine, same mobo, same amount of RAM, same Gfx Cards (CF 4850's, with similar speeds yours 690/1173, mine 700/1150) and I'm hoping to get a PHII 940 before long as well... to metamorphosise my system from a Spider to a Dragon...LOL...!!

Looking forward to your results..... surely you can squeeze in an hour or 2 to get it setup.... give your daughter some calpol and try to get it done while she sleeps...!!

But on a serious note I hope your daughter gets well soon...!!!


Kazgirl,

i am running crossfire 1ghz 4850s with the 940.

take a look at my scores if you want-not too bad.

i am hitting the wall at 3.8ghz (motherboard)

just corious as to why they used an GX MB instead of the FX for all the testing they did-maybe a better overclocker?

-dimwit-


Hi Dimmy..

I didn't realise...LOL... not paying enough attetnion you see... !! There are a few differences though, different mobo, 1GB 4850's to my 512MB 4850's, bit otherwise very similar, I get to see now how much of a difference the 1GB of extra memory on the cards gains as well...!!!


Originally posted by: Zodgrod009

Ok I got everything installed and getting the Arctic freezer pro installed was a *****, Had a slight problem where my xp drive was not coming up but I fixed that pretty quick.



Windows sees the graphics card however I can't enable crossfire in CCC


Originally posted by: Zodgrod009

Ok ran 3dmark06 under xp and missing some ram got a score of 16582 3d marks cpu got 4523 and gpu 8124 I will upload a scnshot later as I don't have time right now.


Hi again Zogrod...

Hows your daughter doing....??? Better and back in school..?? I hope so...!!!

Back to the benching, then....

Well I'm not sure why you can't get Crossfire enabled, which drivers are you using..??

Have you done a system re-boot after installing the 2nd 4850, it sometimes takes a 2nd re-boot after installing before CCC will detect the 2nd card..!!

You can try re-installing the drivers, if you were OC'ng the single 4850 in CCC Overdrive before, maybe thats throwing things off... maybe try re-installing the drivers to get settings back to default, then re-starting will get CCC to fully detect and allow you to enable Crossfire...!!!

I've never had the same problem myself to be honest, so its a case of trial and error...!!

The other thing you may want to make sure of is that you've configured the PCI-E port in the BIOS to run at Gen 2.0 and X16 Link Width to match the first one...!!

Easily overlooked.... you know about pressig F4 in the BIOS to show the PCI-E Port options right...???

OK well there's some starting points for you to try...!!

About your results in XP, can I ask what Clocks you were running for that result...!!

CPU @ ???Ghz
GFX Cards @ ???/????

etc..etc....????

Thanks nice early result though...!!!

I'm guessing it was at stock clocks though.... as my 9950 has gotten me 17K 3DM06 when everything is OC'd, so your 16.5K with Phenom II @ stock would be a good sign of things to come when you get things OC'd...!!!! I'm thinking maybe [fingers crossed] 19K+ [/fingers crossed]....

Keep it up and I hope you mange to get it to work in Vista etc...!!!

-------------------------

3DMark06 = 20717 / 3DMark Vantage = P13618 / My Overclock Guide / My Troubleshooting Guide

Edited: 02/09/2009 at 02:56 PM by kazgirl
 02/09/2009 03:41 PM
User is offline View Users Profile Print this message

Author Icon
Zodgrod009
Overclocker

Posts: 679
Joined: 01/01/2009

Yeah it was at stock and I do believe my cards in crossfire were at 690/1193 yet I got back home and they've clocked back to default.

My daughter isn't so old she is only 19 months, her and I get to hang out all day tomorrow as I am off and she needs to stay home, today she is with her auntie.

Tomorrow she will help me OC and benchmark.

I have a ton of stuff to get to before my wife gets home. I may do some more benhmarking later in the evening.

-------------------------
AMD 940 PH2 BE @ 3.7 Ghz ArcticFreezer 64 pro
Asus M3A79-T Deluxe
Patriot 4GB pc8500 DDR2 1066@5-5-5-15
Antec Quattro 850 Watt PSU
Asus 5770 1GB DDR5 850/1200
Sound blaster Audigy. w/2.1 surround Logitech speakers
Antec 900 case w/4 120mm fans 1 200mm fan
 02/09/2009 03:48 PM
User is offline View Users Profile Print this message

Author Icon
dimwit13
Code Warrior

Posts: 2667
Joined: 04/04/2008

Zodgrod009,just a heads up when benchmarking.
i had to fiddle with the memory on my cards to get the best scores.
when i set my memory to 1150 (clock to 700) my score was lower.
my sweet spot for my cards was 690/1115.
even though i can set it higher i get better scores with them lower.


-dimwit-

-------------------------
I don't suffer from insanity. I enjoy every minute of it.
 02/09/2009 03:50 PM
User is offline View Users Profile Print this message

Author Icon
Zodgrod009
Overclocker

Posts: 679
Joined: 01/01/2009

i see, I am at 690/1143 currently

-------------------------
AMD 940 PH2 BE @ 3.7 Ghz ArcticFreezer 64 pro
Asus M3A79-T Deluxe
Patriot 4GB pc8500 DDR2 1066@5-5-5-15
Antec Quattro 850 Watt PSU
Asus 5770 1GB DDR5 850/1200
Sound blaster Audigy. w/2.1 surround Logitech speakers
Antec 900 case w/4 120mm fans 1 200mm fan
 02/09/2009 05:05 PM
User is offline View Users Profile Print this message

Author Icon
kazgirl
Elite

Posts: 2480
Joined: 06/25/2007

Hey guys just out of curiosity what version of GDDR do your cards have, are they both GDDR3, or do you GDDR4 versions...!!!

I know both of mine are GDDR3...!!

Just wondering if it might have soemthing to do with the Video Memory Performance due to different latencies of GDDR3/GDDR4...etc..!!

-------------------------

3DMark06 = 20717 / 3DMark Vantage = P13618 / My Overclock Guide / My Troubleshooting Guide
 02/09/2009 05:42 PM
User is offline View Users Profile Print this message

Author Icon
Zodgrod009
Overclocker

Posts: 679
Joined: 01/01/2009

DDR3 Kazgirl

I just ran vantage on stock settings

P11119
Gpu 11695
CPU 9686

-------------------------
AMD 940 PH2 BE @ 3.7 Ghz ArcticFreezer 64 pro
Asus M3A79-T Deluxe
Patriot 4GB pc8500 DDR2 1066@5-5-5-15
Antec Quattro 850 Watt PSU
Asus 5770 1GB DDR5 850/1200
Sound blaster Audigy. w/2.1 surround Logitech speakers
Antec 900 case w/4 120mm fans 1 200mm fan
 02/09/2009 05:53 PM
User is offline View Users Profile Print this message

Author Icon
kazgirl
Elite

Posts: 2480
Joined: 06/25/2007

That sounds about right for stock settings...I'd get around 11K to 11.5K at 2.9-3.0Ghz, with stock NB/HT clocks as well..!!

Upping NB/HT Clocks would see things get nearer to 12K, with with 3.2Ghz+ on the CPU, and NB/HT upped to to 2.4Ghz, would see me getting 12K+, with the latest at 3.3GHz giving me 12.5K

I think your PhII should be able to get up to 3.6Ghz fairly easily and should get you at least 2.6-2.8Ghz on the NB compared to my lower 2.4Ghz...!!

-------------------------

3DMark06 = 20717 / 3DMark Vantage = P13618 / My Overclock Guide / My Troubleshooting Guide
 02/09/2009 06:14 PM
User is offline View Users Profile Print this message

Author Icon
dimwit13
Code Warrior

Posts: 2667
Joined: 04/04/2008

ddr3


-dimwit-

-------------------------
I don't suffer from insanity. I enjoy every minute of it.
 02/10/2009 01:41 AM
User is offline View Users Profile Print this message

Author Icon
Zodgrod009
Overclocker

Posts: 679
Joined: 01/01/2009

Originally posted by: kazgirl

That sounds about right for stock settings...I'd get around 11K to 11.5K at 2.9-3.0Ghz, with stock NB/HT clocks as well..!!



Upping NB/HT Clocks would see things get nearer to 12K, with with 3.2Ghz+ on the CPU, and NB/HT upped to to 2.4Ghz, would see me getting 12K+, with the latest at 3.3GHz giving me 12.5K



I think your PhII should be able to get up to 3.6Ghz fairly easily and should get you at least 2.6-2.8Ghz on the NB compared to my lower 2.4Ghz...!!


I'M going to see how high I can OC it tomorrow, I had vantage scores of 11695 on default but with the 4850s auto tuned.

-------------------------
AMD 940 PH2 BE @ 3.7 Ghz ArcticFreezer 64 pro
Asus M3A79-T Deluxe
Patriot 4GB pc8500 DDR2 1066@5-5-5-15
Antec Quattro 850 Watt PSU
Asus 5770 1GB DDR5 850/1200
Sound blaster Audigy. w/2.1 surround Logitech speakers
Antec 900 case w/4 120mm fans 1 200mm fan
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information