AMD Processors
Decrease font size
Increase font size
Topic Title: Phenom II 940 BE overclock results
Topic Summary:
Created On: 04/05/2009 06:22 AM
Status: Read Only
Linear : Threading : Single : Branch
<< 1 2 3 Previous Next Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/14/2009 01:43 PM
User is offline View Users Profile Print this message

Author Icon
kazgirl
Elite

Posts: 2480
Joined: 06/25/2007

Originally posted by: PC-GURU -

you ran that test at 4 GHz?

your GPU score is what I expected but your CPU score is doing great.


CPU score is OK but not what I would call great for almost 4.0Ghz... I got a higher 3DM06 CPU score with lower clocks and less RAM capacity, my overall score is higher as well, though in fairness this would be due to Crossfired 4850's...compared to a single GTX260

My scores @ 3.83Ghz:

    3DMarks 20717
    SM 2.0 Score 8193
    SM 3.0 Score 10107
    CPU Score 5400


His scores @ 3.99Ghz:

    3DMarks 18529
    SM 2.0 Score 7831
    SM 3.0 Score 8105
    CPU Score 5310


My Compare URL: http://service.futuremark.com/compare?3dm06=10011950

So given his higher CPU clocks his CPU score isn't really that great IMO... 700 points short of my lower clocked (3.83Ghz) CPU Score...

-------------------------

3DMark06 = 20717 / 3DMark Vantage = P13618 / My Overclock Guide / My Troubleshooting Guide
 04/14/2009 08:35 PM
User is offline View Users Profile Print this message

Author Icon
Holy Drink
Newbie

Posts: 32
Joined: 04/12/2009

This is very True, hier clocks do not necessarily mean better scores. I have noticed that after going past 3.8ghz and up the max fps was lower in PhysX Fluid mark , 3Dmark06,L4D,Crisis,CS Source even though min fps was hier.When I applied slightly more voltage to other components (after finding which one *sigh... Boot flash backs grrrrr) then the max fps would go back up and also the min fps would very very slightly go up. I have not made it efficient at that speed for my board. Actuly I have been lazy Looking for voltages that may be too low or to hi to support good efficientcy at that speed to be effective. And you are right, hier clocks do not necessarily mean better scores. Yes, PC-Guru is probably right, I have not tried Low ref clocks with hi multipliers. This may have todo with my low CPU score or simply my board does not make best use of ghz. What I will do is test low ref clock with hi multiplier vs hi ref clock with low multiplier to see what happens.

Ill keep in mind to keep mhz/ghz on components the same or close as possible when testing.

I just hit 4021.21ghz @ 1.5360V(287.22 x 14).

URL

http://service.futuremark.com/...?3dm06=10653993



Gah! - still beat me on cpu score by 1 point *cries and everything else, heh.


My scores @ 4021.21ghz:


3DMarks 18801
SM 2.0 Score 7869
SM 3.0 Score 8293
CPU Score 5399

Kazygirl scores @ 3.83Ghz:


3DMarks 20717
SM 2.0 Score 8193
SM 3.0 Score 10107
CPU Score 5400

----------------------------------------------

These settings helped keep stable on my M3N-HT when I was at 3.920ghz (280 x 14). Treat this settings as MAX or don't go near them if you use another board. Also Have good Air Flow to your NB, SB, DDR2, and your VRM's.

VDDA 2.728v
DDR2 2.180v (OMG USE A FAN ON DDR2---- EXTREMELY HOT ON LOAD)
NF200 1.36v
1.2v HT 1.36v
NB Chip 1.36v
CPU-NB 10x
CPU-NB 1.5v
CPU-Voltage 1.3v (1.5v according to AISuit when useing 280ref clock)
(When you use hi ref clocks on this board the darn voltage goes up. I one day set it to 1.4v when useing hi ref clocks and saw later that the voltage in the bios reading was 1.61v!!! even though it was set to 1.4v.)

Memory settings --------------------------

CKE Drive Strength 1.25x
CS/ODT Drive Strength 1.25x
ADD/CMD Drive Strength 1.25x
MemClk Drive Strength 1.25x
Data Drive Strength 1.25x
DQS Drive Strength 1.25x

Channel A Clock Skew Normal
Channel B Clock Skew Normal
(Delay or Advanced by one step in either direction for me = BSOD)

----------------------------------------

Ultra E-Torque Mid ATX
M3N-HT Delux w/o memory heatpipe (Nvidia 780a Sli)
Enermax Revolution 1050w
Phenom II 940 BE @ 4021.21ghz 287.22 x 14.0 1.5520v
Thermal Take Big Water 760IS (running it external)
G.Skill 4 x 2GB DDR2 574.5 x 2 2.42v (1150Mhz) 5-5-5-15 3-26-6-3 1T W/Fan
(as reported by SiSoftware Sandra)
NB Freq 2873Mhz
HT Link 2585Mhz
(as reported by CPU-Z)
MSI Geforce 260 (not the 216 core) 730/1475/2500 (1250x2)
3DMark06 ~ 18,801

Edited: 04/14/2009 at 08:59 PM by Holy Drink
 04/15/2009 12:25 AM
User is offline View Users Profile Print this message

Author Icon
CoaterCup
Junior Member

Posts: 10
Joined: 04/05/2009

Tried too many settings and spent too much time to push this chip. Guess I will give up. Think better to OC the 285 to get better results.
What do you think of this?
Arctic Cooling GTX 280

Was thinking of this product to OC and in the same time lower down the fan noise...
However I would have to separately get the ramsinks for the 285.

-------------------------
CPU: Phenom II 940 (lapped) @ 3.6GHz (200x18) (1.456v)
HS: Noctua NH-U12P (lapped)
MB: Gigabyete GA-MA790X-UD4P
PSU: Antec Neopower 550
GPU: GTX 285
RAM: G.Skill 2 x 2GB DDR2-1066
 04/15/2009 12:27 AM
User is offline View Users Profile Print this message

Author Icon
CoaterCup
Junior Member

Posts: 10
Joined: 04/05/2009

Another thing, anyone know if removing the IHS from the 940BE is possible and would help alot?

-------------------------
CPU: Phenom II 940 (lapped) @ 3.6GHz (200x18) (1.456v)
HS: Noctua NH-U12P (lapped)
MB: Gigabyete GA-MA790X-UD4P
PSU: Antec Neopower 550
GPU: GTX 285
RAM: G.Skill 2 x 2GB DDR2-1066
 04/15/2009 06:04 PM
User is offline View Users Profile Print this message

Author Icon
Holy Drink
Newbie

Posts: 32
Joined: 04/12/2009

Accoring to this guy the phenom II 940 IHS is soldered on to the die. No TIM

http://forums.techpowerup.com/showthread.php?t=89207

And a Guide...from this guy.Has good info on how to remove IHS and why you shouldn't or should.

http://www.overclock.net/intel...s-how-do-should-i.html
 04/15/2009 09:20 PM
User is offline View Users Profile Print this message

Author Icon
Holy Drink
Newbie

Posts: 32
Joined: 04/12/2009

Well that was fun.

In the end I was stable at useing 206.24 x 19 to get 3918.67mhz Couldn't go any further ..BSOD. Cant go any hier on any mutiliplier = BSOD. Even though HT Link was set to 2.4ghz still was reported as 1.856ghz -_-. Used all kinds of voltage Also . These were my results on the -"Measuring Stick"- 3dmark06.


-----------------------------------------

Low Ref Clocks and Hi Multipliers

206.24 x 19 to get 3918.67mhz
DDR2 1100mhz / Used 1066 setting
HT Link 1856mhz / Used 2.4ghz
NB 2681mhz / Used 13x


3dmarks: 18162
SM 2.0: 7625
SM 3.0: 8002
CPU Score:5196

URL
(Sorry, used new marks for current reply. I only have the simple Account for ORB 5 bench marks limit)

(Default settings used !!!!!!!!!!!!!)

Vs


Hi Ref Clocks and Low Multiplier

285.10 x 14 3991.50mhz
DDR2 1140mhz / Used 800 setting
HT Link 2566mhz / Used 10x
NB Freq 2851mhz / Used 2.0ghz

3dmarks: 18529
SM 2.0: 7831
SM 3.0: 8105
CPU Score: 5310

URL

(Sorry, used new marks for current reply. I only have the simple Account for ORB 5 bench marks limit)


(Default settings used !!!!!!!!!!!!!)

And.... my board fails tobe effective on cpu score either way . Well this bench mark anyways . Score is good though .

And oh yes ignore my last score I cheated lod bias @ +3 and settings set to performance. It was really 18574 or so on default settings. I'll rename that score LOD BIAS -3 FAIL @ 3DMarks 18801 later today and post "real" settings later on.

----------------------------------------

Ultra E-Torque Mid ATX
M3N-HT Delux w/o memory heatpipe (Nvidia 780a Sli)
Enermax Revolution 1050w
Phenom II 940 BE @ 4004 286 x 14.0 1.5360v (bios)
(AiSuite Reports it as 3991.40mhz 285.10 x 14.0 | while AMD clock reports 4.0ghz)
Thermal Take Big Water 760IS (running it external)
G.Skill 4 x 2GB DDR2 570 x 2 2.6v (1140Mhz) 5-5-5-15 3-26-6-3 1T W/Fan
(as reported by SiSoftware Sandra)
NB Freq 2851Mhz
HT Link 2566Mhz
(as reported by CPU-Z)
MSI Geforce 260 (not the 216 core) 730/1475/2500 (1250x2)
3DMark06 ~ 18,529

Edited: 05/07/2009 at 06:39 PM by Holy Drink
 04/16/2009 09:17 AM
User is offline View Users Profile Print this message

Author Icon
CoaterCup
Junior Member

Posts: 10
Joined: 04/05/2009

Want to check if you guys run Prime95 32 bit version or 64bit version? I am running Vista64 and I notice running Prim95 32bit to be stable and 64bit tends to crash...?

-------------------------
CPU: Phenom II 940 (lapped) @ 3.6GHz (200x18) (1.456v)
HS: Noctua NH-U12P (lapped)
MB: Gigabyete GA-MA790X-UD4P
PSU: Antec Neopower 550
GPU: GTX 285
RAM: G.Skill 2 x 2GB DDR2-1066
 04/17/2009 08:42 PM
User is offline View Users Profile Print this message

Author Icon
Holy Drink
Newbie

Posts: 32
Joined: 04/12/2009

Well I Run prime95 64 bit. (64 bit Vista). For me it seems 64bit is more touchy with errors than 32 bit. Dosn't mean that this is the rule, It may vary system to system. Try default clocks to check if prime95 64bit fails(Assuming your are running a 64bit OS). If it does then the program doesnt simply doesnt work for you for whatever reason, if no then its being a touchy SOB like it seems tobe.
 05/06/2009 09:50 PM
User is offline View Users Profile Print this message

Author Icon
Holy Drink
Newbie

Posts: 32
Joined: 04/12/2009

Reached 4.072ghz 280.83 x 14.5 @ 1.552v. Can now boot 4.1ghz but not stable yet . Bought another 260 (192 core) to match my existing card. SLI is OK I guess better results in vantage praticly 2x GPU score. Probably post those scores when I get 4.1ghz stable. If Temp of CPU went beyond or around 43-44C = BSOD. Probably test hi ref clocks and low Multi vs hi multi and low ref clocks with sli on vantage where you can't-sorta cheat like 3dmark06.

Not much Deffrence with SLI on 3Dmark06 except one score

2 x 260GTX (192 core) SLI
3Dmark06 21118
SM 2.0 7967
SM 3.0 10838
CPU 5360

http://service.futuremark.com/compare?3dm06=10860122


1 x 260GTX (192 core) No sLI
3Dmark06 18946
SM 2.0 7871
SM 3.0 8510
CPU 5323

http://service.futuremark.com/compare?3dm06=10824399



Phenom II BE @ 4.072ghz 1.552v (280.83 x 14.5)
2 x 260GTX (192 core) 729/1458/1188 (2376) Modified Bios (GPU Voltage + 0.06v)

Edited: 05/06/2009 at 10:11 PM by Holy Drink
 05/07/2009 10:12 AM
User is offline View Users Profile Print this message

Author Icon
NemesisChild
ROGue Warrior

Posts: 2978
Joined: 11/28/2008

Dude, you're slowing killing your 940, I hope you don't run 1.552v on a daily basis.

And at that FSB setting, the stress on your system will send it to an early grave.

-------------------------
Phenom II X6 1100T B.E.@ 4.26GHz
Corsair H70 Core Hydro
ASUS Crosshair V Formula
2x4GB G.Skill RipjawsX@ 1894MHz, 9-10-9-28
SLI: 2x EVGA GTX 570's@ 902/1804/2032
Creative SB X-Fi Xtreme Gamer
Corsair HX850W Modular
Cooler Master HAF 922
2x Win 7 Home Premium (x64)
 05/07/2009 03:30 PM
User is offline View Users Profile Print this message

Author Icon
moorhen2
Case Modder

Posts: 983
Joined: 01/23/2009

For a cpu supposedly running @4.072ghz,and a fsb of 280,your ram would be melting,and so would the rest of the rig,those futuremark links dont work,and no CPU-Z screenshots to show it actualy running at that speed,jury's out im afraid.

-------------------------
AMD 965BE @4.032GHZ 24/7 VCORE 1.528v TEMPS 32C/52C
MSI 790FX GD70
3 X SAPPHIRE 4890 OC's 991/1100
4 GIG G-SKILL RIPJAWS 1600 @ 7 7 7 24 1.65v RUNNING @1680MHZ
4 SAMSUNG F1 750 GIG SATA II HDD's 2X RAID 0
THERMALTAKE ARMOR+ FULL TOWER CASE
THERMALTAKE TOUGHPOWER MODULAR 850W
THERMALTAKE BIGWATER 760IS WC
28" HANNS-G LCD 1920X1200 3ms
WINDOWS 7 ULTIMATE 32bit OS
 05/07/2009 03:39 PM
User is offline View Users Profile Print this message

Author Icon
Zodgrod009
Overclocker

Posts: 679
Joined: 01/01/2009

Originally posted by: moorhen2

For a cpu supposedly running @4.072ghz,and a fsb of 280,your ram would be melting,and so would the rest of the rig,those futuremark links dont work,and no CPU-Z screenshots to show it actualy running at that speed,jury's out im afraid.



Whats this another troll trying to have a big E-peen?

-------------------------
AMD 940 PH2 BE @ 3.7 Ghz ArcticFreezer 64 pro
Asus M3A79-T Deluxe
Patriot 4GB pc8500 DDR2 1066@5-5-5-15
Antec Quattro 850 Watt PSU
Asus 5770 1GB DDR5 850/1200
Sound blaster Audigy. w/2.1 surround Logitech speakers
Antec 900 case w/4 120mm fans 1 200mm fan
 05/07/2009 06:37 PM
User is offline View Users Profile Print this message

Author Icon
Holy Drink
Newbie

Posts: 32
Joined: 04/12/2009

*Sigh Its not melting, good cooling on ram kinda luke warm to the touch and everything else is being cooled very well. Don't need the e-peen just sharing results. The other previous links about the vs scores are gone.. I only have the demo 3dmark06 and the crappy account on ORB so I only can keep 5 bench marks at a time. Heh. need to get a better Account. Deleted those for the current 3dmark06 marks link which work and display processor information. I'll provide screenies of cpuz when I get accounted into photobucket soon today. Pretty sure those would be scrutinized. As for the poor MB and Phenom II 940 and the DDR2 probably would die soon maybe, no need to speculate. This is something I want to learn as well, the actual time it takes to die w/good cooling. If and when it does i'll just buy another one and know how long it takes.
 05/07/2009 07:06 PM
User is offline View Users Profile Print this message

Author Icon
Holy Drink
Newbie

Posts: 32
Joined: 04/12/2009

Here is the screenie. Also ill be trying to stabilize 4.1ghz soon Wow this is small should of cropped it.Darn you photobucket !



Zoomed in



Edited: 05/07/2009 at 07:17 PM by Holy Drink
 05/07/2009 07:10 PM
User is offline View Users Profile Print this message

Author Icon
Zodgrod009
Overclocker

Posts: 679
Joined: 01/01/2009

Originally posted by: Holy Drink

Here is the screenie. Also ill be trying to stabilize 4.1ghz soon Wow this is small should of cropped it.Darn you photobucket !





Thank you for the screen shot and congrats

-------------------------
AMD 940 PH2 BE @ 3.7 Ghz ArcticFreezer 64 pro
Asus M3A79-T Deluxe
Patriot 4GB pc8500 DDR2 1066@5-5-5-15
Antec Quattro 850 Watt PSU
Asus 5770 1GB DDR5 850/1200
Sound blaster Audigy. w/2.1 surround Logitech speakers
Antec 900 case w/4 120mm fans 1 200mm fan
 05/07/2009 07:19 PM
User is offline View Users Profile Print this message

Author Icon
Holy Drink
Newbie

Posts: 32
Joined: 04/12/2009

THX
 05/08/2009 04:30 AM
User is offline View Users Profile Print this message

Author Icon
moorhen2
Case Modder

Posts: 983
Joined: 01/23/2009

Nice work holy drink.

-------------------------
AMD 965BE @4.032GHZ 24/7 VCORE 1.528v TEMPS 32C/52C
MSI 790FX GD70
3 X SAPPHIRE 4890 OC's 991/1100
4 GIG G-SKILL RIPJAWS 1600 @ 7 7 7 24 1.65v RUNNING @1680MHZ
4 SAMSUNG F1 750 GIG SATA II HDD's 2X RAID 0
THERMALTAKE ARMOR+ FULL TOWER CASE
THERMALTAKE TOUGHPOWER MODULAR 850W
THERMALTAKE BIGWATER 760IS WC
28" HANNS-G LCD 1920X1200 3ms
WINDOWS 7 ULTIMATE 32bit OS
 05/09/2009 11:01 AM
User is offline View Users Profile Print this message

Author Icon
Arsenic
Deprecated

Posts: 257
Joined: 04/19/2009

I just found this:
www.overclock.net/amd-cpus/442493-phenom-ii-steppings-max-oc-database.html

A few intresting things there... "the Phenom II's like cold better than voltage" "none have shown to be good or bad when OCing" could this be true?

This is my best OC being stable and not getting too hot:

http://image-upload.de/image/L8UDNC/40023e4a64.jpeg

-------------------------
Phenom II 940 @3.40GHz 1,35V|Xigmatek HDT-SD964|Foxconn A79A-S|4GB Kingston HyperX 1066 CL5 2.0V|Sapphire HD4830 512MB|Sharkoon Avenger|LC6600GP2 600W
http://www.sysprofile.de/id99196

Edited: 05/09/2009 at 11:12 AM by Arsenic
 05/10/2009 07:54 PM
User is offline View Users Profile Print this message

Author Icon
Holy Drink
Newbie

Posts: 32
Joined: 04/12/2009

Since this is my 4th build personaly I cant say. Also I would assume it would vary
from one board company to of course another board company how much voltage
you will need to stabilize your system. What I would say personaly for my
experience with this board is that I NEED the Hi voltage to the CPU to stabilize.
When I set CPU voltage only 0.0125v less than 1.55v it fails, but also if I add
more voltage @ 4.073ghz and going past 47c core temp (used CoreTemp for core readings)
it will fail generating too much Heat for that speed. I have noticed that
since getting this far and adjusting for the cooling needs the lower speeds require less voltage to
stabilize the system with the better cooling. Also I started seeing the "temp barrier" on load at 3.7ghz.
Hitting around 51c would BSOD or cause random errors for me. Lets see... also at that speed with
DDR2 @ 2.26v on load it was HOT im talking burning my finger hot. Added a good fan for the DDR2 bingo no more luck ups on that case.

Soooooo my answer would be I dont know.. for the masses. But for me currently on my
configuration I need the HI voltage (not just the cpu) and the cooling to provide better speeds.... But better cooling would most likely let me use less voltage.

----------------------------------------

Ultra E-Torque Mid ATX
M3N-HT Delux w/o memory heatpipe (Nvidia 780a Sli)
Enermax Revolution 1050w
Phenom II 940 BE @ 4.073ghz 280 x 14.5 1.55v
Thermal Take Big Water 760IS (running it external)
G.Skill 4 x 2GB DDR2 570 x 2 2.6v (1122Mhz) 5-5-5-15 3-26-6-3 1T W/Fan
(as reported by SiSoftware Sandra)
NB Freq 2809Mhz
HT Link 2528Mhz
(as reported by CPU-Z)
2 xMSI Geforce 260 (not the 216 core) 730/1475/2376 (1188x2)

Edited: 05/10/2009 at 09:42 PM by Holy Drink
 05/10/2009 08:18 PM
User is offline View Users Profile Print this message

Author Icon
NemesisChild
ROGue Warrior

Posts: 2978
Joined: 11/28/2008

Holy Drink, what voltage did you use at 3.8GHz?
And what ACC setting do you use in the bios? (I use +4 for all cores)
I'm curious 'cause 3.8GHz has always been my goal with the 940.

Also, any other tweaks that you recommend would be appreciated!!!

-------------------------
Phenom II X6 1100T B.E.@ 4.26GHz
Corsair H70 Core Hydro
ASUS Crosshair V Formula
2x4GB G.Skill RipjawsX@ 1894MHz, 9-10-9-28
SLI: 2x EVGA GTX 570's@ 902/1804/2032
Creative SB X-Fi Xtreme Gamer
Corsair HX850W Modular
Cooler Master HAF 922
2x Win 7 Home Premium (x64)
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information