AMD Processors
Decrease font size
Increase font size
Topic Title: Does this mean i need more powerful PSU ??
Topic Summary:
Created On: 06/14/2009 01:10 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/14/2009 01:10 PM
User is offline View Users Profile Print this message

Author Icon
Aaabii
Junior Member

Posts: 11
Joined: 08/26/2008

Hi,
My rig is :
Phenom II 940
Foxconn A7DA-S mb
Kingston Hyper-X 2x2 ram
Sparkle 8800 gt
SilverPower 400w PSU

when i tested the rig with OCCT i noticed that the 12 and 3.3V rails are below the requirements at full load.
[URL=http://img41.imageshack.us/i/2009061419h51volt3.png/][/URL]

[URL=http://img193.imageshack.us/i/2009061419h51volt12.png/][/URL]

Dont know if i should worry about these charts but they seemed abnormal to me.If this is a lack of power supply problem , can this cause overheating of cpu and other components and can cause stability problems in overclocking ?

Thanks...

Edited: 06/14/2009 at 01:36 PM by Aaabii
 06/14/2009 01:32 PM
User is offline View Users Profile Print this message

Author Icon
PC-GURU -
Lurker

Posts: 8018
Joined: 11/11/2008

shows that under load your PSU rails falter and can not handle the load and keep the current stable.

Some dipping is common , but lowest I have even seen with me is the 12+ rail drops to 12 volt even and around 12.4 volts when Idle.

Your dip is freakishly low.

-------------------------
AMD phenom II 1090T @ 4.23 Ghz custom water cooled
Asrock 890 FX deluxe 3 mother board
4 GB DDR 3 1600 @ 1688 Mhz 7 7 7 24 T1 2688 Mhz NB
2x 1 TB WD Sata III 64 mb cache HDD,s raid 0
2x 5870 HD @ 1015/1300 Asus reference
Dual OS win 7 x64 ultimate & win 7 x32 Ultimate (bench os)
 06/14/2009 01:44 PM
User is offline View Users Profile Print this message

Author Icon
Aaabii
Junior Member

Posts: 11
Joined: 08/26/2008

Mine is 11.97 when idle I am aware that i need a more powerful PSU but my real problem is ( beside from the risk i take with turning my pc on ) while its overclocked even a slightest increase of voltage increase my full load temp 10-15 degrees.Can this be caused by the low power ? Btw as far as i understood with my bad English your lowest voltage value at 12v rail is 12V and its 12.4 when idle is it true ?
 06/14/2009 02:44 PM
User is offline View Users Profile Print this message

Author Icon
B-Shot
Case Modder

Posts: 1212
Joined: 05/18/2009

You need a 550w. psu with your set-up if you have,
1 HDD
1 CD/DVD
3 Case fans
2 USB devices
2 Sticks DDR2
1 8800 GT

Phenoms are not very forgiving under 11.8 on the 12v.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information