AMD Processors
Decrease font size
Increase font size
Topic Title: Changing the FSB on my GD70 does nothing???
Topic Summary:
Created On: 09/10/2009 07:03 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/10/2009 07:03 AM
User is offline View Users Profile Print this message

Author Icon
magdary
Case Modder

Posts: 1228
Joined: 09/20/2007

I have the MSI 790FX GD70 motherboard and I can overclock fine upto a max of 3.875ghz by changing just the multi and voltages.

When I tried to change the fsb using bios version 1.3 if I went more than a couple of steps above stock then it wouldn't even post. So I updated the bios to the latest 1.4 and finally it would boot with an increased fsb, even past post and got into windows with an FSB of 247 and a 15x multi.

So I thought great then I ran CPU-z and found I was in fact running on the desired 15x multi but the fsb was still at stock 200.

Bios says I'm at the settings I set, post says I am but why does it all change when I get into windows.

I know several other GD70 owners aren't having these issues.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information