AMD Processors
Decrease font size
Increase font size
Topic Title: Help with Phenom II x4 940 BE
Topic Summary:
Created On: 08/02/2010 10:55 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/02/2010 10:55 PM
User is offline View Users Profile Print this message

Author Icon
Rich
Lurker

Posts: 1
Joined: 08/02/2010

Hello everyone,

I recently bought a 940 off ebay and don't seem to be getting the maximum performance out of it. I'm upgrading from a Athlon II Regor 245 @ 2.9ghz.

I benched this cpu with passmark and got a cpu score of 2854, according to passmark I should be getting closer to 3600 (I know there should be some variance but 800 points seems a bit high). I also jus feel like I should have seen a bigger increase in performance from the regor.

Here are links to my hardware:

mobo
RAM

I have checked my cpuid info against others with the the same cpu and it all seems to check out. I'm wondering if there is some setting somewhere I should either turn on or turn off (I have tried disabling cool n' quiet, didn't notice any difference). Any help would be very appreciated maybe I'm jus expecting too much of this cpu.

BTW I'm running this at stock 3.0ghz not OC'd or anything.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information