AMD Processors
Decrease font size
Increase font size
Topic Title: HDD and video card issues
Topic Summary: I need some advice
Created On: 10/03/2010 11:11 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/03/2010 11:11 AM
User is offline View Users Profile Print this message

Author Icon
Zodgrod009
Overclocker

Posts: 679
Joined: 01/01/2009

I've recently had some issues and this post is for feedback but mostly venting.
I recently made room on one of my 4 250 GB drives for Windows 7 and the drive I used I am sure I hadn't yet used for anything. Anyway I had xp on one of the 250 gb drives and Vista on an 80 gb pata drive. I had windows 7 working installed but no sooner after I start using the drive I get a smart error that the drive is bad and to back up and replace. At this time I had no spare money as my wife was on mat leave so i couldn't afford a new hard drive so I left my system like this and mostly used win xp.
Then my video card a 4670 stops working and I replace it with a 4850 I had RMA'd earlier this year.
I use the 4850 playing starcraft 2 and I have one instance during the game where my system reboots.
The next time this occurs the system powers on but all that happens is that the hard drive light blinked as did the DVD drive light. I try resetting the power supply and nothing, so I decide to try other video cards and that doesn't work until I power up the system without my video card and I get the bios error beeps. I plug my card in and it powers up, I have to save my cmos settings and now there is no longer a SMART message concerning the windows 7 drive.
I go and buy a replacement video card and I put it in and it works and I go and produce the same error with starcraft 2 and it just gives me an in game message where low paged pool memory http://www.techsupportforum.co...ory-starcraft-ii.html
Instead of crapping out like my other cards did, as well with these reboots I see that in windows event viewer is saying that dmboot is to blame and it says its trying to mount a volume that's never been in my system.
Well I try and power it up just the other day and I have to yank my video card out to get the bios error put it back in and boot up. Last night my wife used the computer and everything worked normally.
But I have purchased a 1TB HDD and I plan on cloning over vista and xp and the mbr which includes windows 7. I am wondering how difficult will it be to install windows 7 after this or should I just start from scratch and reinstall everything and copy over all my backed up data?

-------------------------
AMD 940 PH2 BE @ 3.7 Ghz ArcticFreezer 64 pro
Asus M3A79-T Deluxe
Patriot 4GB pc8500 DDR2 1066@5-5-5-15
Antec Quattro 850 Watt PSU
Asus 5770 1GB DDR5 850/1200
Sound blaster Audigy. w/2.1 surround Logitech speakers
Antec 900 case w/4 120mm fans 1 200mm fan
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information