AMD Processors
Decrease font size
Increase font size
Topic Title: Odd Prime95 Behavior w/ 965BE
Topic Summary: Logical Core #2 Lagging
Created On: 12/30/2010 11:16 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/30/2010 11:16 AM
User is offline View Users Profile Print this message

Author Icon
LoneWolf3574
Lurker

Posts: 7
Joined: 05/23/2009

I've run Prime95 3 separate times on 3 separate reboots and the result is always the same, Logical core #2 completes only 1 test in the time it takes Logical core #0, #1, & #3 to complete 5. For instance, I will let Prime95 run for 5 minutes and Logical Core #2 will have completed only 1 test, while the others have done 5 in the same amount of time. Any ideas and help would be greatly appreciated.

http://i447.photobucket.com/al...eWolf3574/Prime953.jpg

EDIT: Other than this, the temperature seems to be a bit high as well. On air my temperatures used to be ambient +6C at idle and now they are ambient +12C.

-------------------------
Phenom II x4 965 Black Edition (C3 rev)
ASUS ROG Crosshair III Formula (1904 BIOS)
GIGABYTE Radeon HD 5870 GV-R587SO-1GD (F3 BIOS)
4x2Gb Mushkin DDR3-1600 (996601)
2x320Gb WD Caviar SE Raid-0
Zalman ZM850-HP PSU
Windows 7 Professional x64
 12/30/2010 01:34 PM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

Please list your system spec.

So we can help you better


Thanks

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)
 12/30/2010 06:04 PM
User is offline View Users Profile Print this message

Author Icon
LoneWolf3574
Lurker

Posts: 7
Joined: 05/23/2009

Ack, that was rather noob of me, it's as follows -

Phenom II x4 965 Black Edition (C3 rev)
ASUS ROG Crosshair III Formula (1904 BIOS)
GIGABYTE Radeon HD 5870 GV-R587SO-1GD (F3 BIOS)
4x2Gb Mushkin DDR3-1600 (996601)
2x320Gb WD Caviar SE Raid-0
Zalman ZM850-HP 850 Watt PSU
Cooler Master HAF 932
21.6" Samsung 216BW & 17" ViewSonic VA720
Windows 7 Professional x64
XSPC Rasa 750 RS240 Water Cooling Kit

-------------------------
Phenom II x4 965 Black Edition (C3 rev)
ASUS ROG Crosshair III Formula (1904 BIOS)
GIGABYTE Radeon HD 5870 GV-R587SO-1GD (F3 BIOS)
4x2Gb Mushkin DDR3-1600 (996601)
2x320Gb WD Caviar SE Raid-0
Zalman ZM850-HP PSU
Windows 7 Professional x64

Edited: 12/31/2010 at 10:41 AM by LoneWolf3574
 12/31/2010 10:41 AM
User is offline View Users Profile Print this message

Author Icon
LoneWolf3574
Lurker

Posts: 7
Joined: 05/23/2009

Anybody?

-------------------------
Phenom II x4 965 Black Edition (C3 rev)
ASUS ROG Crosshair III Formula (1904 BIOS)
GIGABYTE Radeon HD 5870 GV-R587SO-1GD (F3 BIOS)
4x2Gb Mushkin DDR3-1600 (996601)
2x320Gb WD Caviar SE Raid-0
Zalman ZM850-HP PSU
Windows 7 Professional x64
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information