AMD Processors
Decrease font size
Increase font size
Topic Title: Phenom II X6 1090T Trouble
Topic Summary:
Created On: 12/30/2010 09:09 PM
Status: Read Only
Linear : Threading : Single : Branch
 Phenom II X6 1090T Trouble   - jhanak - 12/30/2010 09:09 PM  
 Phenom II X6 1090T Trouble   - NemesisChild - 12/30/2010 09:46 PM  
 Phenom II X6 1090T Trouble   - jhanak - 12/30/2010 10:02 PM  
 Phenom II X6 1090T Trouble   - olegsomphane - 01/08/2011 01:28 AM  
 Phenom II X6 1090T Trouble   - Phase_Verocity - 01/09/2011 07:15 AM  
 Phenom II X6 1090T Trouble   - jhanak - 01/10/2011 04:21 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
Answer This question was answered by jhanak, on Monday, January 10, 2011 4:21 PM

Answer:
Sorry it has taken me so long to respond in my own thread. I have been too busy enjoying my new AMD rig!!! All is working well, the issue was apparently I had dropped a extra standoff behind the mobo when installing the mobo and it was causing a short. Fortunately for me it did not do any damage (at least apparent damage) and when I stood the case up and heard the standoff roll down I was able to fix the issue.

On a side note NemesisChild everything you stated was correct. The 1600 is easily obtainable on my setup. Thanks again for your help.
 12/30/2010 09:09 PM
User is offline View Users Profile Print this message

Author Icon
jhanak
Lurker

Posts: 3
Joined: 12/30/2010

Building my second rig and decided to go the AMD route again as my last AMD rig lasted 5 years and had no issues at all.

System Specs
CPU - AMD Phenom II X6 1090T
Mobo - ASUS M4A89TD PRO/USB3.0
Power Supply - Corsair HX 650W
VGA - ASUS EAH5850 DirectCU
Memory - CORSAIR XMS3 8GB (4 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
HDD - 2 x Seagate Barracuda 7200.12 ST3250318AS 250GB 7200 RPM 8MB Cache SATA 3.0Gb/s 3.5"

I got all the parts today and assembled the unit and it wont power up. The red cpu_led on the mobo flashes once when I push the power button. I started doing some research on the internet and saw that some people state AMD will not support DDR3 1600. I also see others stating this is not true. I did my research of the mobo and made sure I bought RAM that was on the QVL but it appears the 1090T does not support the RAM I purchased? Either that or the 1090T is DOA. Any help would be greatly appreciated.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information