AMD Processors
Decrease font size
Increase font size
Topic Title: Amd 1090t 6 core
Topic Summary:
Created On: 01/11/2011 07:11 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/11/2011 07:11 PM
User is offline View Users Profile Print this message

Author Icon
farbods0
Lurker

Posts: 10
Joined: 01/11/2011

Okay so I recently built myself a new computer (have built other ones so not a complete noob) and my computer has been from the day I built it which was a month ago to this day been experiencing random freezing which the video card will recover from or freezing that wont go away which i have to restart my computer.

Specs
1090t Amd 3.2 ghz
MSI 870A-G54 motherboard
650 Watts
5870 ATI graphics card
4gb ram
 01/11/2011 08:10 PM
User is offline View Users Profile Print this message

Author Icon
jdetnerski
Driod

Posts: 230
Joined: 12/13/2008

Are you getting any kind of error messages?.. Are your video drivers crashing and recovering?.. Does this happen online or off?.. Is this a clean install or did you simply pop a system drive in and update drivers?.. Please give a more detailed description of your rig (OS versionand the problem.. From what you're describing it could be anything from driver issues, a failing hard drive, to system memory..

-------------------------
System Specs:
Motherboard: ASUS M4A78-E
Memory: 8 Gig (4 x 2Gig) G-Skill 1066 DDR2
CPU: AMD Phenom II x 4 955 BE @3.8Ghz
Cooling: AC Freezer 64 cooler
PSU: Corsair 750W
GPU: Gigabyte GV-R489UD-1GD HD 4890
OS: Windows 7 Ultimate 64
 01/11/2011 09:22 PM
User is offline View Users Profile Print this message

Author Icon
farbods0
Lurker

Posts: 10
Joined: 01/11/2011

its windows 7 64 bit the crashing and recovering or just the crashing happens mostly while im online/playing a game online. Theres no error message which I am getting and this is a clean install everything is new
 01/12/2011 03:32 AM
User is offline View Users Profile Print this message

Author Icon
farbods0
Lurker

Posts: 10
Joined: 01/11/2011

Also I read that the 1090t doesnt support ddr3 1600mhz ram which is what i have I was wondering could that be the cause of the issue http://www.newegg.com/Product/...?Item=N82E16820231277. But for mine it doesnt give a blue screen of death and dump the memory it just freezes and stays there
 01/12/2011 11:51 AM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

Originally posted by: farbods0

Also I read that the 1090t doesnt support ddr3 1600mhz ram which is what i have I was wondering could that be the cause of the issue http://www.newegg.com/Product/...?Item=N82E16820231277. But for mine it doesnt give a blue screen of death and dump the memory it just freezes and stays there




That's your video card locking up.

Are you OCing your 5870?

What CCC driver are you using?

What temp is your card hitting when your gamming?

Also the 1090T dose support 1600Mhz ram, its you mobo that might not. I would double check to see if you mobo supports the make and model of ram you have.
But I don't think thats your problem.

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)
 01/12/2011 12:30 PM
User is offline View Users Profile Print this message

Author Icon
farbods0
Lurker

Posts: 10
Joined: 01/11/2011

My card hits max 50 C and I am not doing any overclocking as for the driver version of it it says "Version 2010.1125.2142.38865
Mobo-http://www.newegg.com/Product/...?Item=N82E16813130275
Graphics Card- http://www.newegg.com/Product/...x?Item=N82E16814150476
 01/12/2011 03:56 PM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

Okay, your not OCing your card and the temp is good.
Try updating your CCC driver to version 10.12.
Also have you run a memory test?

If you have another video card I would put it in (to test with) if the latest driver dosen't help.
you may have got a bad 5870.


One more thing, What make of psu do you have?

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)
 01/12/2011 04:58 PM
User is offline View Users Profile Print this message

Author Icon
farbods0
Lurker

Posts: 10
Joined: 01/11/2011

I have corsair and I always thought freezing would be due to a bad cpu not the video card. Also is there a way I can test each component out to see which is defective i dont have any video cards lying around in my house lol.
 01/12/2011 05:07 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

Use different benchmark stability tests...

Furmark for your GPU
Prime95 for you CPU
Memtest86 for your memory.

Edit:

Just to clarify, don't run them all at once.....do one at a time.

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 01/12/2011 05:32 PM
User is offline View Users Profile Print this message

Author Icon
farbods0
Lurker

Posts: 10
Joined: 01/11/2011

How long should they typically last so far its been 20 minutes on the prime test and its still going I dont want my computer to catch on fire or anything lol
 01/13/2011 07:17 PM
User is offline View Users Profile Print this message

Author Icon
farbods0
Lurker

Posts: 10
Joined: 01/11/2011

well everything is stable and so far i still get freezes
 01/14/2011 03:17 PM
User is offline View Users Profile Print this message

Author Icon
farbods0
Lurker

Posts: 10
Joined: 01/11/2011

Maybe I should enter the voltage values manually can you guys tell me what to add since i have no idea
 01/23/2011 04:54 PM
User is offline View Users Profile Print this message

Author Icon
farbods0
Lurker

Posts: 10
Joined: 01/11/2011

Just like to mention the problem is still occurring
 02/11/2011 09:33 PM
User is offline View Users Profile Print this message

Author Icon
jfmcshane
Lurker

Posts: 3
Joined: 02/11/2011

I am having the Same issue. I will be doing mostly gaming but on occassion my computer will just freeze with the last thing on the screen and just hold there ( no blue screen also windows 7 diagnostic finds nothing wrong with the hardware but obviously something is not right) while making a horrible robotic computer noise that will make you think satan is in your speakers. It also on occassion will happen while watching videos on Hulu even on 288p not full screen. I did diagnostic runs on my video card and it is good, ive tried 3 different model cards and it will still freeze. I also have checked PSU voltage and its all in normal levels even under heavy load. The freezing is random sometimes it will do it in 15 mins other times it could go 6 hours under heavy load before freezing. I have replaced the case , got a new graphics card, replaced the Ram and it still does this the only things i havent changed or replaced is the CPU, PSU and the Motherboard. here are my system specs, also all bios and drivers for everything are fully up to date. Also nothing is overclocked. if anyone can let me know is this a CPU issue or a Motherboard issue or am i overlooking something.

Coolmaster HAF 932 Black edition Full tower case
AMD 1090t Black Edition CPU (attached is a Coolermaster CPU Cooler hyper 212 plus)
Asus M4a78t-E Motherboard
XFX Radeon HD 6850 GPU (Graphics Card)
Ultra LSP 650 Pro 650 Watt PSU Lifetime Series (Power Supply)
4 GB (2X2 gb) Corsair 1333 Mhz ram
 02/13/2011 05:30 AM
User is offline View Users Profile Print this message

Author Icon
gsus
Lurker

Posts: 12
Joined: 02/13/2011

i would like to mention i am new here but i have had difficulty with windows 7 and drivers and have tested them on an older os and have had success in fixing the freezing issue. before you go swapping anymore hardware give an older os a shot and see what happens
 02/13/2011 02:59 PM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

I'm starting to get this issue now. Ever since I got this 1100T Its just locks up for no reason, that I can find. I'm suspecting the video driver becouse I'm getting this weird messege in action center saying "Install you video card driver".
I did!! twice. Also Its saying I'm using the 5700 series??




Edit;
Solved my freezing issue, lowerd the cpu/NB freq, from 2600 to 2400Mhz and it has not froze up since.

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)

Edited: 02/16/2011 at 01:00 PM by SlayerX
 02/15/2011 03:48 PM
User is offline View Users Profile Print this message

Author Icon
jfmcshane
Lurker

Posts: 3
Joined: 02/11/2011

what video card to u have slayer
 02/19/2011 04:10 PM
User is offline View Users Profile Print this message

Author Icon
Fallen-Angek.Igor
Fanboi

Posts: 83
Joined: 01/31/2011

Same problem here.
I had a GeForce 7600 on my System and there were pretty the same problems as jfmcshane told us. Now I just removed it and use the on board one. So I've got no problems, can play Mirrors Edge, Aion, CoD BO etc. BUT: If I play Bubble Tanks: http://killsometime.com/games/6769/Bubble-Tanks-3 , my CPU got more and more utilization and after some time (mostly when I use a beamer with a bigger ship) the screen just freezes and I got an annoying sound. Or The whole computer freezes when I just start the game Duty Calls: http://www.thedutycalls.com/

Hope to fix the problem quick...

-------------------------
">http://valid.canardpc.com/show_oc.php?id=1991645"
 02/20/2011 03:01 PM
User is offline View Users Profile Print this message

Author Icon
Fallen-Angek.Igor
Fanboi

Posts: 83
Joined: 01/31/2011

I've reinstalled my Win 7 and now I've got no problems.

-------------------------
">http://valid.canardpc.com/show_oc.php?id=1991645"
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information