AMD Processors
Decrease font size
Increase font size
Topic Title: temp sensor stuck?
Topic Summary:
Created On: 01/15/2011 03:27 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/15/2011 03:27 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 01/15/2011

Well I have boughten a new pc and i installed speedfan right away to see my temps and that (AMD Phenom II X4 965) my core and the sensors worked fine and that I installed all my updates since i had just installed windows 7 and as soon as i turned it back on it no longer would display my cpu's temp here is a link to what it shows now. I havent touched it since this happened tried all different kinds of programs and none of them work... Any ideas?
 01/20/2011 11:29 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 279
Joined: 06/29/2010

try amd overdrive "aod"
is the motherboard bios upto date?

gigabyte ga-ma790fxt-ud5p bios f8h,
cpu amd 965-c3 @4.0, silenX efz120ha4 cooler
8gigs patriot memory pgs34g1600llka (1333 cl7), xfx 6970 gpu, xfx 750w power supply.
windows 7 -64
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information