AMD Processors
Decrease font size
Increase font size
Topic Title: Motherboard or Processor problem?
Topic Summary:
Created On: 01/24/2011 10:03 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/24/2011 10:03 PM
User is offline View Users Profile Print this message

Author Icon
vvti
Lurker

Posts: 1
Joined: 01/24/2011

Hey guys, I recently built a new computer. It's currently running Windows 7 Ultimate. I'm using the Asus M4A89GTD Pro/USB3 Motherboard and the AMD Phenom II X6 1075T Processor.

When I'm not using my computer anymore, I'll just leave it alone and it'll go to sleep after 30 minutes of non-use. Sometimes when I "wake" it up (by clicking on the mouse), everything turns back on but it won't go back into Windows. The light indicating my hard drive is working just stays on (it isn't even blinking). And just recently, I noticed that my processor fan wasn't turning on either. I don't know if that has been the case these past few times it's happened.

But what I want to know is what the problem is? Thanks in advance.
 01/25/2011 12:00 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

Do you have the latest BIOS update applied in the motherboard?
What is your power supply?

-------------------------
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information