AMD Processors
Decrease font size
Increase font size
Topic Title: Tempretures are not showing up-Amd phenomx2 555 B.E
Topic Summary: Tempretures are not showing up when i unlock the cores
Created On: 05/05/2011 10:06 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/05/2011 10:06 AM
User is offline View Users Profile Print this message

Author Icon
tahercool1
Lurker

Posts: 11
Joined: 05/04/2011

Hi,
I recently unlocked the other 2 cores of my phenomx2 555 B.E processor to make it an quad core.I tries to see the tempreture but i cant.I have tried seeing many softwares but all of then showed 0 degree.
The tempretures are showing up correctly when i use it as default.
Please help me.
 05/05/2011 10:34 AM
User is offline View Users Profile Print this message

Author Icon
NemesisChild
ROGue Warrior

Posts: 2978
Joined: 11/28/2008

If you googled this problem, you would have found your answer right away.
Once you unlock the extra cores, you lose the ability to monitor the CPU temp.
There's nothing you can do about it, unless you decide to revert back to locked cores again.

-------------------------
Phenom II X6 1100T B.E.@ 4.26GHz
Corsair H70 Core Hydro
ASUS Crosshair V Formula
2x4GB G.Skill RipjawsX@ 1894MHz, 9-10-9-28
SLI: 2x EVGA GTX 570's@ 902/1804/2032
Creative SB X-Fi Xtreme Gamer
Corsair HX850W Modular
Cooler Master HAF 922
2x Win 7 Home Premium (x64)
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information