AMD Processors
Decrease font size
Increase font size
Topic Title: Computer turning on but not even booting into bios
Topic Summary: Booting Issues
Created On: 05/11/2011 04:07 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/11/2011 04:07 AM
User is offline View Users Profile Print this message

Author Icon
Onetap
Lurker

Posts: 1
Joined: 05/11/2011

Hi there,

First of all, here are my specs:

Phenom II 955
MSI NF980 - g65
4GB ddr3 Crucial Tracer
PNY GTX 285
Tuniq 1200W PSU

So lately my computer has been having some issues, Blue screening, Not booting past the MSI MB logo, taking ages to enter BIOS etc..

Now it wont boot at all, not even into Bios.
I dont know whats wrong and i dont have access to another MB or CPU.
Ive tried a different HD and also even taking the GPU out and running from the integrated VGA.
Ive run the system with each 2GB stick each with no difference and yes ive checked the Power connecters etc and a different PSU too.


Any ideas?
MB? CPU? i think its one of the two?
Any help would be much appreicated!
 05/11/2011 09:15 AM
User is offline View Users Profile Print this message

Author Icon
jkiller295
Lurker

Posts: 6
Joined: 05/09/2011

try removing all your hdd, cd rom, vga and see if it makes to the first boot screen
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information