AMD Processors
Decrease font size
Increase font size
Topic Title: base score
Topic Summary:
Created On: 06/14/2011 09:01 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/14/2011 09:01 PM
User is offline View Users Profile Print this message

Author Icon
harry1965
Lurker

Posts: 10
Joined: 12/25/2009

why am i only gitting a base score of 3.8 on my amd phemon II x 6 1100 t processor on a asus m4a785td-v evo mb with a win 7 home premium 32bit o/s the rest of my components r scoring 5.9 to 7.7
 06/15/2011 06:34 AM
User is offline View Users Profile Print this message

Author Icon
FiddlerInATree
Fanboi

Posts: 64
Joined: 06/12/2011

Maybe the score was 11.5 for the processor but it wrapped around, so it only shows 11.5 - 7.7 = 3.8 ok, I'm joking, but since none seems to be answering, I thought I might break the ice...

Did you try any programs like CPU-Z, HWMonitor, running in the background while you do those windows tests, just to see what min/max in voltages and Mhz you're hitting on your CPU ? and maybe post screenies of both after tests done. Though, you might have better luck asking this on a windows 7 forum somewhere? (no idea where though)

-------------------------
CPU: AMD Phenom II X4 965 rev. RB-C2 | stock cooler
MB: Gigabyte GA-MA790FXT-UD5P | bios: F8n 01/07/2011
Memory: 4x2GB CSXO-CEC-DDR3 9-9-9-24-33-2T 1333Mhz Unganged, Bank & Channel Interleave
Windows 7 64bit (not sp1)
Case: Sharkoon Rebel 12 Economy black
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information