AMD Processors
Decrease font size
Increase font size
Topic Title: I'm out of ideas... system will not post
Topic Summary:
Created On: 09/07/2011 09:54 AM
Status: Read Only
Linear : Threading : Single : Branch
<< 1 2 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/08/2011 04:23 PM
User is offline View Users Profile Print this message

Author Icon
99scooby
Lurker

Posts: 6
Joined: 09/07/2011

Didn't work
 09/12/2011 03:21 PM
User is offline View Users Profile Print this message

Author Icon
huafist
Lurker

Posts: 7
Joined: 09/07/2011

Picked up an Athlon II X4 CPU for another build ; I figured since I had two motherboards, I might as well use them for something. Both the Gigabyte and the ASUS boot just fine on the Athlon II. I flashed both boards to the absolute latest BIOS revision available, and they still will not POST with the Phenom II in them. I have a hard time swallowing two bad processors (the 945 then the 955), but that's the only conclusion I can come to.
 09/13/2011 01:35 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

Have a friend/colleague/shop to test the X4 945&955 for you, or begin an RMA.

-------------------------
 09/27/2011 10:05 AM
User is offline View Users Profile Print this message

Author Icon
huafist
Lurker

Posts: 7
Joined: 09/07/2011

Just a follow up.

After booting both boards with an Athlon II X4, we RMA'd the 955. Got the replacement processor yesterday, and I installed it this morning. It immediately booted. I guess that means both the 945 and the 955 we had were faulty.
 09/27/2011 12:40 PM
User is offline View Users Profile Print this message

Author Icon
kleetus
Deprecated

Posts: 333
Joined: 04/24/2009

WOW what are those odds that two processors are bad

glad you got your rma and everything working

-------------------------
AMD Phenom II X6 1090T/CORSAIR H50
ASUS CROSSHAIR IV FORMULA
G.SKILL Flare 7-9-7-24 @2000mhz (4 x 2GB)
2-XFX 5850 1-285gtx PHYSX
Antec DF-85/AntecCP1000WATTS
WD X2 RAID 0 WITH WINDOWS 7 64/32
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information