AMD Processors
Decrease font size
Increase font size
Topic Title: Very high temp-amd phenom ii 965be
Topic Summary:
Created On: 02/08/2012 05:45 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/08/2012 05:45 AM
User is offline View Users Profile Print this message

Author Icon
AMD 965BE
Lurker

Posts: 10
Joined: 02/07/2012

http://s15.postimage.org/6pjyd7sl7/Untitled.png
Please check above. And tell me what will be possible cause. The above screenshot was taken with only single video playing in the background. At idle it shows around 55-56C. Thanks.
 02/08/2012 10:24 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

Please don't post (or create) multiple threads concerning the same issue. It will make it harder on you to keep track of the advice that is offered.

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 02/08/2012 10:51 AM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

There's a lot of possible couses for high temps like that but the two most common are
1. dust build up
2. Bad airflow through your case

If you can post more info on your system like what motherboard, psu, video card your using we can probaly help you out bit better.

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)
 02/08/2012 11:21 AM
User is offline View Users Profile Print this message

Author Icon
AMD 965BE
Lurker

Posts: 10
Joined: 02/07/2012

processor-AMD Phenom II 965BE
mobo-Asus m4a88tdm-evo
2GB DDR3 1333Mhz
Galaxy GeForce 9500GT
I-Ball 612 case
 02/08/2012 11:25 AM
User is offline View Users Profile Print this message

Author Icon
AMD 965BE
Lurker

Posts: 10
Joined: 02/07/2012

Originally posted by: SlayerX



2. Bad airflow through your case


.


I tried keeping my case open. Didn't help!
 02/08/2012 12:30 PM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

Just found that other thread that you posted in

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)

Edited: 02/08/2012 at 01:33 PM by SlayerX
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information