AMD Processors
Decrease font size
Increase font size
Topic Title: Low Phenom 9500 performance.
Topic Summary:
Created On: 01/04/2008 08:06 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/04/2008 08:06 PM
User is offline View Users Profile Print this message

Author Icon
num_lock
Junior Member

Posts: 2
Joined: 01/04/2008

Just picked up a new Phenom 9500 upgrading from a 3600+ X2 and made sure to get the new BIOS for my motherboard too. I have an asus m2n-sli deluxe, 8800GT, and 2GB of patriot pc6400 ram. I installed the phenom drivers also. Before the new CPU I would get about 7700 in 3Dmark06 now I'm only getting about 5600. Any ideas?
 01/05/2008 12:12 AM
User is offline View Users Profile Print this message

Author Icon
Domobomb
Junior Member

Posts: 10
Joined: 12/31/2007

Post a pic of CPU-Z.
 01/05/2008 12:30 AM
User is offline View Users Profile Print this message

Author Icon
num_lock
Junior Member

Posts: 2
Joined: 01/04/2008

Thanks for the reply but I JUST fixed it. After messing around with some things and realized that Cool n Quiet wasn't properly turned on. Now I'm getting 10k+ in 3dmark06. Couldn't be happier! I <3 phenom. ^_^ Thanks for attempt to help me though. : D
 01/05/2008 09:30 PM
User is offline View Users Profile Print this message

Author Icon
Domobomb
Junior Member

Posts: 10
Joined: 12/31/2007

Np. I actually had the exact problem. My 9500 was stuck at 1.1 GHz. Enabling Cool and Quiet brought it up to 2.2GHz. It seems backwards as enabling Cool and Quiet should get 1.1, not disabling it. This is the fourth time I've seen something like this with ASUS boards. They messed up big time.
 01/06/2008 04:15 PM
User is offline View Users Profile Print this message

Author Icon
noOb0Bap
Junior Member

Posts: 1
Joined: 01/06/2008

i have nForce650, 8800GT, 2gb ram, AMD9600
3dmark06 : 10200-10850
 01/06/2008 11:53 PM
User is offline View Users Profile Print this message

Author Icon
Domobomb
Junior Member

Posts: 10
Joined: 12/31/2007

Thats... nice. Why post it here?

Anyway, I have 8800GT, 9500, M2N-E and I get about 11k. It's just ***** trying to OC this thing.
 01/07/2008 05:19 PM
User is offline View Users Profile Print this message

Author Icon
Stix
Linux Ninja

Posts: 4617
Joined: 03/01/2004

Real good I got the 9600 and 3870 and getting 13k keeps on rolling.
 01/07/2008 10:17 PM
User is offline View Users Profile Print this message

Author Icon
leexgx
Case Modder

Posts: 584
Joined: 07/06/2005

11k about right for an 8800GT

should get an Black edition phenom as thay may be able to do 2.8-3ghz

when posting results for an 3dmark 06 please post SM2 and SM3 and CPU scores on there own
as 3dmark06 takes the CPU into account in the final score so can be hard to tell if the CPU or extra VGA cards made the score increase

-------------------------
Gameing > AMD64 5000+ X2 Black (OC 3.2ghz - 1.375v) > TK Big Typoon > Asus M2N32-SLI delux > 2.2gb 4gb Gell ram > NVIDIA 8800 GTX > X-FI

Server > phenom 9500 (OC 2.475ghz 1.3v)> 4gb ram > Asus M3A32-MVP> lots of disk space
 01/17/2008 09:43 AM
User is offline View Users Profile Print this message

Author Icon
wniemcow
Junior Member

Posts: 8
Joined: 01/04/2008

Hello All,
New to forum and New to the Phenom Processor family.

i am at work right now - and unable to take screen shots atm - but i know my scores for the most part with 3dmark 06 - and i think something is off.

RIG
M2N SLI Deluxe MB
Phenom 9500
4 Gigs of Ram 2 (2 gigs patriot, 2 gigs ocz)
EVGA 8600 GTS superclocked GC (yah i know should have gotten the 8800..)
XP x64
Zalmon 9700

Best 3dMark 06 score 5730
CPU score 1800

This is low correct? At least my CPU score right?
Also - i am new to OC'ing whats my first "baby steps" I should take?

Ohh my heat -
CPU 27C idle
GPU 55C idle
MB 35C idle
 01/17/2008 10:00 AM
User is offline View Users Profile Print this message

Author Icon
kazgirl
Elite

Posts: 2480
Joined: 06/25/2007

Hi when you get home, check your HT speed, and check to see if theres any BIOS updates available for your mobo....!!

That is a low score for your setup, even with the 8600... your CPU score should be in the 3000 range.

-------------------------

3DMark06 = 20717 / 3DMark Vantage = P13618 / My Overclock Guide / My Troubleshooting Guide
 01/17/2008 10:08 AM
User is offline View Users Profile Print this message

Author Icon
wniemcow
Junior Member

Posts: 8
Joined: 01/04/2008

Originally posted by: kazgirl

Hi when you get home, check your HT speed, and check to see if theres any BIOS updates available for your mobo....!!



That is a low score for your setup, even with the 8600... your CPU score should be in the 3000 range.


Thanks Kazgirl - and btw i have read a bunch of your post (the waiting game with UPS gave me a lot of time to do my research )

I am using the 1302 - according to ASUS is the latest drivers for my board.
I will def. check out the HT - but if i remeber correctly it was at 1100 or something like that (could be way off - ill check at lunch)

also, i should avoid using that asus AIoc utility as well right?
 01/17/2008 11:58 PM
User is offline View Users Profile Print this message

Author Icon
Silentscooter
Newbie

Posts: 45
Joined: 01/17/2008

Hello to all,

I'm glad to see num_lock fixed his problem be turning on Cool n Quiet. I'm hoping this works for me.

I have Vista 64, and just installed the 9500 and ever since I got the BSOD after about 10 minutes after boot up. So I re inserted my AMD 5200 and never seen the BSOD since. Yes I flashed my bios to 1302, which was the only thing i did before installing the phenom.

From reading some post, I guess I will turn on cool n quiet, uninstall ntune, install phenom drivers? and perhaps go back to XP or vista 32. I have been readng that people are having problems with vista 64/phenom. Any thoughts would be appreciated. Thanks

-------------------------
M3N HT Deluxe
Phenom X4 940, watercooled
4GIG OCZ 1066, SLI ready
BFG GTX 260 (216) in SLI
Antec 850 Watt
Case Coolermaster HAF
Gaming @ 1680x1050
 01/18/2008 12:23 AM
User is offline View Users Profile Print this message

Author Icon
leexgx
Case Modder

Posts: 584
Joined: 07/06/2005

not all mobo makers have got fully working bios yet
i have got an m2n32-sli and the Working bios for that is not up yet

i cant find your bios for m2n sli (please but the full name >> - bits as well) the one that matchs your that you posted 1302 bios

-------------------------
Gameing > AMD64 5000+ X2 Black (OC 3.2ghz - 1.375v) > TK Big Typoon > Asus M2N32-SLI delux > 2.2gb 4gb Gell ram > NVIDIA 8800 GTX > X-FI

Server > phenom 9500 (OC 2.475ghz 1.3v)> 4gb ram > Asus M3A32-MVP> lots of disk space
 01/18/2008 07:43 PM
User is offline View Users Profile Print this message

Author Icon
kazgirl
Elite

Posts: 2480
Joined: 06/25/2007

Originally posted by: wniemcow

Originally posted by: kazgirl

Hi when you get home, check your HT speed, and check to see if theres any BIOS updates available for your mobo....!!

That is a low score for your setup, even with the 8600... your CPU score should be in the 3000 range.


Thanks Kazgirl - and btw i have read a bunch of your post (the waiting game with UPS gave me a lot of time to do my research )

I am using the 1302 - according to ASUS is the latest drivers for my board.

I will def. check out the HT - but if i remeber correctly it was at 1100 or something like that (could be way off - ill check at lunch)

also, i should avoid using that asus AIoc utility as well right?


Hiya wniemcow,

Yes the Asus AI OC utility isn't very good, AIBooster..??...is that the one you mean, I personally don;t like it and found that it would more often cuase more problems than it was worth.

I hope you get your comp up and running.... best of luck with it...!!

-------------------------

3DMark06 = 20717 / 3DMark Vantage = P13618 / My Overclock Guide / My Troubleshooting Guide
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information