AMD Processors
Decrease font size
Increase font size
Topic Title: Got my new system :>
Topic Summary: not bad.
Created On: 01/13/2008 08:47 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/13/2008 08:47 PM
User is offline View Users Profile Print this message

Author Icon
Evax
Member

Posts: 23
Joined: 12/09/2007

Hey all
i finally got all my parts for my new system :
Phenom 9600
Asus M3A
2 GB DDR2 800MHZ Kingstom value ram
XFX 8800GT Alhpa Dog Xtreme.

My 3dmark 06 scores at stock are :
3DMark Score 11190 3DMarks
SM2.0 Score 4587
HDR/SM3.0 Score 4849
CPU Score 3467

I had a bit of trouble at first with the asus m3a lan driver but managed to fix it :>

Its sailing along now, no problems so far, MB is running <50 , cpu idles 23-28 and loads 35-38 with my Gigabyte G-Power. Cod4 runs as smooth as silk on full gfx too

Cheers
Evax
 01/14/2008 04:40 PM
User is offline View Users Profile Print this message

Author Icon
lost123
Junior Member

Posts: 3
Joined: 01/14/2008

i have the same setup, 8800gtx, just installed vista new bios updates, new drivers the lot, and i get 25 fps in cod 4, all maxed and then all low aswell, in all game si love VERY low fps what cna ido, what is your fps m8 in cod 4 im really stuck and need help
 01/16/2008 05:23 AM
User is offline View Users Profile Print this message

Author Icon
Evax
Member

Posts: 23
Joined: 12/09/2007

in xp i can run nearly everythin on full/ultra and get 125 fps nearly constant. I think AA is disabled , and maybe 1 or 2 other things..
I dno wat to recommend :<
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information