AMD Processors
Decrease font size
Increase font size
Topic Title: Radeon xpress 1100 / Windows 7 x64 / Catalyst 9.3 - it doesn't work
Topic Summary:
Created On: 09/07/2009 02:51 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/07/2009 02:51 PM
User is offline View Users Profile Print this message

Author Icon
pepe123
Junior Member

Posts: 5
Joined: 09/07/2009

I have a radeon xpress 1100 chipset in my notebook and the catalyst 9.2 (x64 for windows vista) works perfectly with windows 7 (x64). However, catalyst 9.3 cannot be installed because of some error. This error ins't defined in the log file of the installation.

I also tried the 9.3.1 without luck.

I compared the .inf files from the 9.2 and 9.3 and they are the same for this chipset. This means that the error is somewhere in the driver itself. Have anyone else seen this?

I also found other comments in the internet about the x86 driver and they also report that this chipset does work with the version 9.2 (and win7 x86) but there is a problem with 9.3 and win7.

Any help?



PS: Please do NOT comment that this chipset is NOT supported under windows 7 because as I said it works perfectly with 9.2. The problem is somewhere in 9.3 and it's not in windows 7.
 09/07/2009 03:11 PM
User is offline View Users Profile Print this message

Author Icon
weinter
Deprecated

Posts: 321
Joined: 11/08/2008

How about waiting for new mobile catalyst drivers or find them from other vendors which produce laptop using the same chipset?

-------------------------
Acer Aspire 4530
AMD Turion X2 2.1GHZ RM-72 1MB L2 Cache
4GB DDR2 667MHZ
NVIDIA 9100M G
320GB WD BEKT
http://aspiregemstone.blogspot.com/
 09/08/2009 06:38 AM
User is offline View Users Profile Print this message

Author Icon
pepe123
Junior Member

Posts: 5
Joined: 09/07/2009

This is a good idea but the chipset is rather old (3 yerars) and there's no updates for it. I have PCI\VEN_1002&DEV_5975&SUBSYS_010F1025 on acer aspire 5050 series and currently they have v8.331 for vista x64. It's old comapred to the 8.551 (catalyst 9.2) and this model have been discontinued.
 09/11/2009 02:16 PM
User is offline View Users Profile Print this message

Author Icon
weinter
Deprecated

Posts: 321
Joined: 11/08/2008

Install in compatibility mode should work for graphics drivers for now.

-------------------------
Acer Aspire 4530
AMD Turion X2 2.1GHZ RM-72 1MB L2 Cache
4GB DDR2 667MHZ
NVIDIA 9100M G
320GB WD BEKT
http://aspiregemstone.blogspot.com/
 09/17/2009 09:57 AM
User is offline View Users Profile Print this message

Author Icon
pepe123
Junior Member

Posts: 5
Joined: 09/07/2009

How should I do this? As I said the problem is with the installation package not with windows7. After going through all phases the installer tries to install the driver but returns an error. it sees the chipset but cannot install the driver.
 09/22/2009 09:07 AM
User is offline View Users Profile Print this message

Author Icon
peter1024
Junior Member

Posts: 1
Joined: 09/22/2009

Any driver didn`t work for my XPRESS 1100 for windows 7. What should I do?
 09/22/2009 01:06 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

Sorry cant help, but did you try over here

http://forums.amd.com/game/cat...?catid=279&forumid=11

and

http://forums.amd.com/game/ind...tname=AMD%20Technology

-------------------------
 09/22/2009 01:18 PM
User is offline View Users Profile Print this message

Author Icon
pepe123
Junior Member

Posts: 5
Joined: 09/07/2009

Originally posted by: peter1024

Any driver didn`t work for my XPRESS 1100 for windows 7. What should I do?


I have PCI\VEN_1002&DEV_5975&SUBSYS_010F1025 (Zr3 from Acer) which is xpress 1100. It works fine with all drivers up to 9.2. I'm currently on windows 7 x64 and haven't found any issues with it.

Which chipset/mobo do you have?
 11/19/2009 06:30 AM
User is offline View Users Profile Print this message

Author Icon
lira
Member

Posts: 25
Joined: 11/18/2009

I waiting for the answer.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information