AMD Processors
Decrease font size
Increase font size
Topic Title: White screen when power up notebook
Topic Summary: K53TA start up screen issue
Created On: 08/31/2012 05:38 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/31/2012 05:38 AM
User is offline View Users Profile Print this message

Author Icon
p0p3y3
Lurker

Posts: 17
Joined: 08/25/2009

http://youtu.be/eEDvhqzj03A

I get black screen on start, then this black gets white fading effect untill all screen becomes white.Fix only if I put hdmi cable or close and open screen.Please check video.

I tried,same issue,in Windows 7 and 8 x64



-------------------------
 08/31/2012 09:53 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

Sounds like you need to take it in for service to me. Is it still under warranty?

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 08/31/2012 04:00 PM
User is offline View Users Profile Print this message

Author Icon
p0p3y3
Lurker

Posts: 17
Joined: 08/25/2009

Yes,in warranty,but I bought it in another contry.beside this,I didn`t had any problems with AMD Vision 12.6 drivers in Windows 7 x64.

-------------------------
 08/31/2012 04:38 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

The warranty is with the manufacturer not with where you bought it. Contact your local support number in your area to initiate a service ticket.

Cheers!

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 08/31/2012 06:17 PM
User is offline View Users Profile Print this message

Author Icon
p0p3y3
Lurker

Posts: 17
Joined: 08/25/2009

Ok ,thanks Canis-x,will call tomorrow

-------------------------
 09/03/2012 11:48 AM
User is offline View Users Profile Print this message

Author Icon
p0p3y3
Lurker

Posts: 17
Joined: 08/25/2009

Not a hardware issue from what I can see.Restart in safe mode several times without problems.Anyway,waiting for an email from support(no local support,*****!)

-------------------------
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information