AMD Processors
Decrease font size
Increase font size
Topic Title: AHHH! T.T
Topic Summary:
Created On: 04/02/2005 11:28 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/02/2005 11:28 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 04/02/2005

Hello everyone...I've been having trouble with my laptop. My laptop is equipped with an AMD Athlon 64 3400+ processor.

Well...the problem with my laptop is that my USB ports keep dying one me everytime I play any sort of game. At first, this happened constantly no matter what I was doing but I managed to send it back to the manufacturer in hopes of gettin it repaired. seemed to have worked for about a day, but then the same problem persisted. I noticed that my usb's were fine when I didn't have any game open. But when I played a game (For example, World of Warcraft) My laptop's USBs would die after a period of time.

I already have the "Always On" mode for my laptop set so everything is running at max. I keep my laptop plugged in always, it's not running directly off the battery.

I also remember before I sent this laptop back to the manufacturer, I reformatted my harddrive and re-installed windows XP and all it's drivers that had came with the laptop. I remember reading somewhere about a driver that is needed to run the ACPI system properly...but I'm not sure.

What I think is wrong with this is the whole power management. I think it's gettin lazy on the job...or it may not even be on at all.

Thanks for taking the time for reading this...any help would be greatly appreciated. I really don't want to have to send this back to the company and get my money back so this is really my last chance to get this stupid thing to work heh.

Oh and just in case, the company I bought this from was' ">
 04/11/2005 08:21 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 3
Joined: 02/23/2005

Just to rule out an easy solution:
Did you uncheck, in Hardware window, the power management for each USB port ?

I had such a problem before, and unchecking this option ("allow windows to save power for this device") solved it.


112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information