AMD Processors
Decrease font size
Increase font size
Topic Title: FSC A1630 3700+
Topic Summary:
Created On: 01/10/2006 08:34 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/10/2006 08:34 AM
User is offline View Users Profile Print this message

Author Icon
geovision
Junior Member

Posts: 3
Joined: 01/10/2006

Hello to all,

I have an Amilo A1630 3700+ notebook and the strange thing is that when it starts up the temperature is 75C. I run the PRIME95 and after 45 minutes the temperature remains the same even if there is hot air coming out of the case. If I work in windows, the temperature is 75C and everything is very stable. My problem is DO I HAVE A PROBLEM?? Is the temperature ok or not? I am very happy with the notebook, cool n quiet works perfect, I always have maximum speed when I need it etc.
Please answer me if you can.

Best regards,

George
 01/10/2006 09:21 AM
User is offline View Users Profile Print this message

Author Icon
EdgE 45
Senior Member

Posts: 729
Joined: 09/03/2005

Looks a bit high to me ,maybe try another program to check the temps,speed fan' ">http://www.almico.com/speedfan.php or http://www.majorgeeks.com/download4181.html' ">http://www.majorgeeks.com/download4181.html /ph34r.gif' border='0' style='vertical-align:middle' alt='ph34r.gif' />

-------------------------
Amd 4400x2
asus a8n-sli premium
pc power 510
corsair twinx2048-3500LLpro
70gb wd 10,000x2
evga 7800gtx X-Fi Platinum
 01/11/2006 06:08 PM
User is offline View Users Profile Print this message

Author Icon
nickolas
Member

Posts: 47
Joined: 12/11/2005

QUOTE(geovision @ Jan 10 2006, 09:34 AM)Hello to all,

I have an Amilo A1630 3700+ notebook and the strange thing is that when it starts up the temperature is 75C. I run the PRIME95 and after 45 minutes the temperature remains the same even if there is hot air coming out of the case. If I work in windows, the temperature is 75C and everything is very stable. My problem is DO I HAVE A PROBLEM?? Is the temperature ok or not? I am very happy with the notebook, cool n quiet works perfect, I always have maximum speed when I need it etc.
Please answer me if you can.

Best regards,

George
[right][snapback]589952[/snapback][/right]

The question is where did you read the temp. ? Ususally, BIOS will be more accurate than software! It seems that you are using a software to read the temp. so change another software to see if there is any change!
 01/12/2006 07:21 AM
User is offline View Users Profile Print this message

Author Icon
DavetAMD
Junior Member

Posts: 3
Joined: 01/12/2006

QUOTE(geovision @ Jan 10 2006, 02:34 PM)Hello to all,

I have an Amilo A1630 3700+ notebook and the strange thing is that when it starts up the temperature is 75C. I run the PRIME95 and after 45 minutes the temperature remains the same even if there is hot air coming out of the case. If I work in windows, the temperature is 75C and everything is very stable. My problem is DO I HAVE A PROBLEM?? Is the temperature ok or not? I am very happy with the notebook, cool n quiet works perfect, I always have maximum speed when I need it etc.
Please answer me if you can.

Best regards,

George
[right][snapback]589952[/snapback][/right]


Mine says exactly the same, it's obviously not a real temp reading. Also I'm about to post my experience of the dust-based overheating problem.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information