AMD Processors
Decrease font size
Increase font size
Topic Title: Virtual PC Crashing on Dell Latitude D531 using AMD Athlon X2
Topic Summary:
Created On: 06/13/2008 08:23 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/13/2008 08:23 AM
User is offline View Users Profile Print this message

Author Icon
AntonioGiuvenduto
Junior Member

Posts: 2
Joined: 06/13/2008

I have created a 4 Virtual Machines that are running ok on a Dell Inspiron 630m (Intel Centrino). When I try to run the same Virtual Machines on 2 brand new Dell Latitude D531 (AMD Athlon X2) the host freezes and locks. Both Dell D531 are crashing the same way.

I have updated windows, updated the BIOS to the latest version and processor drivers from Dell website. I also disable VIRTUALIZATION mode, but always got crash in both machines.

Someone have a clue about that???

Host PC: Windows XP Pro
VM: Windows XP Pro
Virtual PC 2007 6.0.192.0
 06/14/2008 01:42 AM
User is offline View Users Profile Print this message

Author Icon
Overmind
Assimilator

Posts: 8052
Joined: 01/22/2004

You should not disable virtualization.
When exacctly does it crash (at what point - VMware loading or virtual OS loading) ?
And did you install the VMWare tools for the VOS ?

-------------------------

World's best Red Alert 2: Yuri's Revenge mod and Star Trek: Starfleet Command 3 mod: Overmind.ro
 06/18/2008 08:32 AM
User is offline View Users Profile Print this message

Author Icon
AntonioGiuvenduto
Junior Member

Posts: 2
Joined: 06/13/2008

I am not using VMWare..I am using Virtual PC 2007.
When loading the Virtual Machine, when windows logo shows up, everything just freeze! And I have to reset power.
 08/01/2008 08:52 AM
User is offline View Users Profile Print this message

Author Icon
mr B
Junior Member

Posts: 1
Joined: 08/01/2008

Hi everybody.I have same problem.Is there any solutions?

-------------------------
I'm sorry for my english
 08/02/2008 04:49 PM
User is offline View Users Profile Print this message

Author Icon
jcdenton
Junior Member

Posts: 4
Joined: 07/31/2008

Try disabling DEP for MS VirtualPC. I had the same issue and this is what fixed it for me.

Need help turning off DEP for one application? Then do this:

1. Click Start, click Run, type sysdm.cpl, and then click OK.
2. On the Advanced tab, under Performance, click Settings.
3. On the Data Execution Prevention tab, use one of the following procedures:
. Click Turn on DEP for essential Windows programs and services only to select the OptIn policy.
. Click Turn on DEP for all programs and services except those I select to select the OptOut policy, and then click Add to add the programs (MS VirtualPC in your case) that you do not want to use the DEP feature.
4. Click OK two times.
 09/15/2008 08:56 AM
User is offline View Users Profile Print this message

Author Icon
mdelport
Junior Member

Posts: 1
Joined: 09/15/2008

Got to work now
But Virtual PC very slow now.

Anyone some more advice.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information