AMD Processors
Decrease font size
Increase font size
Topic Title: Dashboard Demo vs Power Monitor voltage reading
Topic Summary:
Created On: 07/09/2006 10:56 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/09/2006 10:56 PM
User is offline View Users Profile Print this message

Author Icon
poisonsnak
Junior Member

Posts: 3
Joined: 12/01/2005

I have an MSI S270 laptop (MS-1013) with an MT-30 and I've installed the powernow driver and Dashboard Demo and Power monitor to see which one I liked better and I noticed that while they both report the same clock speeds (800/1600) they report different voltages.

Power monitor says it runs at 0.9V at 800MHz and 1.2V at 1.6GHz
Dashboard Demo says it runs at 1.0V at 800MHz and 1.3V at 1.6GHz.

Just wondering which one is correct and why they display differently.
 07/09/2006 11:15 PM
User is offline View Users Profile Print this message

Author Icon
Booze46
Senior Member

Posts: 914
Joined: 02/23/2005

looks like pm is rounding the voltage down, dashboard is rounding up

which one is correct? - check software voltages under *full load* and compare it with the value reported in the bios. One should match
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information