AMD Processors
Decrease font size
Increase font size
Topic Title: Brand new...limited knowledge...need help...have mercy!
Topic Summary:
Created On: 02/12/2007 10:17 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/12/2007 10:17 PM
User is offline View Users Profile Print this message

Author Icon
feedoubleu
Junior Member

Posts: 1
Joined: 02/12/2007

Hey guys,
I'm brand new here, and I need some help. I bought an Inspiron 1501 with dual Turion 64 processors, 2 gb RAM, and an ATI video card with that goofy hypermemory stuff. I'm running Vista (or I'm trying to). I noticed that the gaming graphics were real fragmented, and video playback was extremely choppy. So, I attempted to upgrade the video card drivers. For some reason, I can't get the HPET filter driver to load for the video card. Every time I run the driver upgrade wizard, it tells me that everything is done and to restart. After I reboot, the problem still persists; and, if I run the driver wizard again, it'll tell me that HPET filter driver is still not installed. I have gone throught this process about 50,000 times so far. I enabled HPET on the BIOS, and spent about 4 hours with Dell On Call Support, only for them to "promise" me a call back tomorrow with more information. Someone please give me a hand and I'll love you forever!!! THANKS!!!
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information