AMD Processors
Decrease font size
Increase font size
Topic Title: Athlon XP 2800+
Topic Summary: Frequecy question
Created On: 03/13/2009 09:33 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
Answer This question was answered by go_for, on Monday, March 16, 2009 8:34 PM

Answer:
In BIOS, set the CPU clock(fsb) to 166MHz and same with RAM (333MHz DDR) and it will run at its rated frequency(12.5x166=2083MHz).

You need have PC2700(DDR333) or PC3200(DDR400) RAM for this.
 03/13/2009 09:33 AM
User is offline View Users Profile Print this message

Author Icon
ricksavery
Junior Member

Posts: 4
Joined: 03/13/2009

I have an Athlon XP 2800+ with a Barton core which my computer tells me has a frequecy of 1250 MHz (or thereabouts). Surely this is wrong ? I am fearfully ignorant of the technical details of such things, hence the question. Can anyone enlighten me please ? I thought the frequency was over 2000MHz
 03/13/2009 09:39 AM
User is offline View Users Profile Print this message

Author Icon
ricksavery
Junior Member

Posts: 4
Joined: 03/13/2009

That should, of course, be GHz not MHz ! And frequency.
 03/13/2009 09:45 AM
User is offline View Users Profile Print this message

Author Icon
ricksavery
Junior Member

Posts: 4
Joined: 03/13/2009

What a twat ! Sorry - MHz it is.
 03/13/2009 10:59 AM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

Answer Answer
In BIOS, set the CPU clock(fsb) to 166MHz and same with RAM (333MHz DDR) and it will run at its rated frequency(12.5x166=2083MHz).

You need have PC2700(DDR333) or PC3200(DDR400) RAM for this.

-------------------------
 03/15/2009 02:05 PM
User is offline View Users Profile Print this message

Author Icon
ricksavery
Junior Member

Posts: 4
Joined: 03/13/2009

Many thanks. That worked a treat. Actually my own stupid fault. The battery for the CMOS has pretty much given up the ghost with the result that the settings go awry. Battery replaced all OK. Thanks again. Would not have been able to figure that one out without your help
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information