AMD Processors
Decrease font size
Increase font size
Topic Title: HI =)
Topic Summary:
Created On: 05/21/2004 05:41 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/21/2004 05:41 AM
User is offline View Users Profile Print this message

Author Icon
Mo[R]pH
Member

Posts: 22
Joined: 04/25/2004

well hi everybody

ive got another problem....again...


lets get right to the problem, ive installed a "new" CPU in my desktop pc and when i start, the screen stays black.

it aint the graphiccard, because it works just fine with my 800mhz duron spitfire...


the new cpu is a amd thunderbird 1400mhz 266mhz fsb model "c"
the code on the chips is following: a1400ams3c , (eyhja0133mpm)


ive got an asus board, asus a7v133 with the kt133A chipset on it, on the asus website it says, that it supports this CPU from bios vers. 1005 ive got 1009 on it, if im right informed, its the newest (supported, non beta) bios u can have 4 this mobo.


and also my mobo rev. is 1.05 also the "newest"

any idea why it simply doesnt work?


thx in advance... =)

~morph
 05/21/2004 07:03 AM
User is offline View Users Profile Print this message

Author Icon
Mo[R]pH
Member

Posts: 22
Joined: 04/25/2004

sry 4 double post, was afraid that if i just edit my last poste, some1 wouldnt notice

so i got it to run, set the fsb etc by jumper settings, but something is pretty [content edited] odd, if i have the jumpers set to something, but i didnht set the jen jumpers, which means it shouldnt use the jumper settings, it still influences the clocking.,...

anyways, ive tried everything i could think off, i got the cpu only to 1.3 ghz ? what am i doing wrong?

ive put the core voltage up to 1.75/1.80 and also 1.80/1.85 then i set the multiplier to 12.5 and the fsb to 133 by jumper settings, but the fsb only ran with about 90mhz (is that even possible?! so that means with that settings i got up to about 900 mhz what is pretty odd isnt it?

the i set the jumpers 4 the fsb to jumperfree mode and the multiplier to 9.0 the core voltage is at 1.75 and the cpu runs now at 1.3 ghz !! i mean wtf i dont get ?

can some1 plz give me some hints how i could get that [content edited] running a lil faster
(~1.4 ghz-1.5 ghz would be fine )


EDIT: i think ive solved the problem, my sdram is now running at 150 mhz the FSB is at 113 mhz and the multiplier is at 12.... are these settings allright? does it somehow influenz the speed in a negative way ( FSB is ONLY at 123 instead of 133 )
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information