AMD Processors
Decrease font size
Increase font size
Topic Title: amd athlon 1.4 ghz ddr-266 mhz fsb
Topic Summary:
Created On: 10/22/2003 07:14 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/22/2003 07:14 PM
User is offline View Users Profile Print this message

Author Icon
jessem
Member

Posts: 59
Joined: 10/22/2003

i just upgraded my sys so i gave my sister following:
antec sx630II case+300W ps
asus a7m266 ddr mobo
thermoengine heatsink(60mm)+adapter to 80mm+panaflo fba08a 12m which pushes 32.1 cfm. i had a screamer before at 8000 rpm but i wanted to reduce noise for her.

cpu reads 45 C, mobo reads 29 C at idle on the asus probe. i would give her my TT silent boost but board is small & i don't think it would fit. question is-am i too hot at idle?

-------------------------
lian-li pc65|antec true blue 480w ps|a64 fx53 skt 939|msi k8n neo2 plat|slk948u|Tt 90mm smart fan II|(2x512mb) crucial ballistix pc3200|2 seagate sata 80gb hdd-raid 0|sapphire ati x800 pro vivo toxic|nec 3500a dvd burner|pioneer cd/dvd rom|klipsch pro media 4.1|win xp pro
 10/23/2003 02:05 AM
User is offline View Users Profile Print this message

Author Icon
Greyhound
Senior Member

Posts: 5449
Joined: 10/07/2003

45°C is pretty decent for a 1.4GHz T-Bird, i think
what's your temps on full load?

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

<center><font color=red>MODERATOR</center></font>

AMD Athlon 64 X2 6000+ 89W :: Asus M2N32SLI Deluxe :: 2x1024MB Muskin XP2-6400 DDR2-800 :: BeQuiet! Darkpower Pro 530W :: 2x WD Raptor 74GB/10k rpm, RAID 0 :: ATI Radeon X1950XTX
 10/23/2003 03:02 PM
User is offline View Users Profile Print this message

Author Icon
jessem
Member

Posts: 59
Joined: 10/22/2003

QUOTE (Greyhound @ Oct 22 2003, 10:05 PM) 45°C is pretty decent for a 1.4GHz T-Bird, i think
what's your temps on full load?



after using prime 95 stress test temp is stable at 52C cpu & 30C mobo. Vcore ran between 1.728-1.776--system seems to be stable. What do you think?


-------------------------
lian-li pc65|antec true blue 480w ps|a64 fx53 skt 939|msi k8n neo2 plat|slk948u|Tt 90mm smart fan II|(2x512mb) crucial ballistix pc3200|2 seagate sata 80gb hdd-raid 0|sapphire ati x800 pro vivo toxic|nec 3500a dvd burner|pioneer cd/dvd rom|klipsch pro media 4.1|win xp pro
 10/23/2003 03:05 PM
User is offline View Users Profile Print this message

Author Icon
Greyhound
Senior Member

Posts: 5449
Joined: 10/07/2003

looks OK to me - if it is stable i wouldn't worry

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

<center><font color=red>MODERATOR</center></font>

AMD Athlon 64 X2 6000+ 89W :: Asus M2N32SLI Deluxe :: 2x1024MB Muskin XP2-6400 DDR2-800 :: BeQuiet! Darkpower Pro 530W :: 2x WD Raptor 74GB/10k rpm, RAID 0 :: ATI Radeon X1950XTX
 11/02/2003 07:35 AM
User is offline View Users Profile Print this message

Author Icon
Damfoose
Junior Member

Posts: 3
Joined: 10/26/2003

I have a system with a 1333 thunderbird pushed up to 1400mhz this runs at 44-46 deg C at idle abd when surfing but under load like playing freelancer it increases to about 57 deg C but is still stable I get about the same heat variations running at stock speeds so after reading your ost im now not as worried as I was thanks m8

-------------------------
My network is running fine you have kicked out your patch cable again!!!!!
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information