AMD Processors
Decrease font size
Increase font size
Topic Title: Radeon X1600 Pro - Extended Monitor not working
Topic Summary:
Created On: 12/31/2010 03:40 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/31/2010 03:40 AM
User is offline View Users Profile Print this message

Author Icon
justafyde
Lurker

Posts: 1
Joined: 12/31/2010

I now have a second monitor which refuses to become active with the "Extend my Windows desktop onto this monitor" option under the Display Properties - Settings tab in Windows XP. When I check that box or right click and select "attach" it seems to activate, however when I click Apply it just reverts to unattached again and the second monitor remains black.

Using the "ATI Catalyst Control Center - Displays Properties" I generally get the same result, however I can enable two other options: "Clone Main with monitor" (which results in both monitors showing identical screens) and "Stretch Main horizontally (or vertically) onto monitor" (which results in maximized applications stretched across both screens). These two options at least prove that everything is hooked up correctly (?).

When I use the clone or stretch options the Device Manager correctly shows both monitors active/attached. Stretch works when initially set using Catalyst Control Center, however resets to Clone mode on reboot, or after using any application that operates in full screen mode, such as games and screen savers.

The Display adapters shows "Radeon X1600/1650 Series" and "Radeon X1600/1650 Series Secondary" (although there is only the one video card. The two HP L1940T monitors are plugged into VGA and DVI slots, one cord using a DVI-A to VGA adaptor.

When I boot up the initial screens act as if cloned, however the second monitor soon shows "Monitor going to sleep" and goes black.

I have updated video card and monitor drivers, and followed other advice including updating XP SP 2 to SP 3, and looking around in BIOS for settings to change. In BIOS I swapped the "Advanced Plug & Play" and "Allocate IRQ to PCI VGA" settings to yes or no to no effect, and didn't find any other settings that seemed meaningful.

There are quite a few posts on other sites describing the same problem, with only a few finding a resolution, which have not worked for me.

I've tried various versions of drivers and CCC, and it has only made things worse.

I am out of ideas and spent many hours searching, so any help would be appreciated.

Windows XP Home Edition Service Pack 3 (build 2600)
3.00 gigahertz Intel Pentium 4
Board: ASUSTeK Computer INC. P5GPL-X Rev 1.xx
BIOS: American Megatrends Inc. 0402 09/19/2005 Version 08.00.10
ATI Technologies GIGABYTE Radeon X1600 PRO
ATI Technologies GIGABYTE Radeon X1600 PRO Secondary
DirectX 9.0c
Power supply: Zalman ZM460B-APS
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information