AMD Processors
Decrease font size
Increase font size
Topic Title: ATI Wonder Elite - Unable to start TV error message
Topic Summary:
Created On: 11/25/2011 03:30 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/25/2011 03:30 PM
User is offline View Users Profile Print this message

Author Icon
robbyrobot
Lurker

Posts: 1
Joined: 11/25/2011

I have an older computer that I built which had an ATI X800 video card and an ATI Wonder Elite TV tuner card. I recently installed a new ATI HD6570 video card. Now when I try to start the TV tuner, I get an error message titled "Unable to start TV". The error message reads Check the Windows Device Manager to ensure that the correct ivdoe drive has been installd and is working properly before attempting to retart TV. I downloaded the lated drivers for my 6570 as well as for the Wonder Elite before even trying to start the TV tuner and when I open the Device Manager and view the Display Adapter info, it says it's working properly. Is it possible that the Wonder Elite is so old that it won't work with the 6000 series video cards?
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information