AMD Processors
Decrease font size
Increase font size
Topic Title: pc stopped booting
Topic Summary:
Created On: 03/10/2004 04:04 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/10/2004 04:04 AM
User is offline View Users Profile Print this message

Author Icon
elimin8or70
Junior Member

Posts: 1
Joined: 03/10/2004

I recently installed a new cpu fan and now when my machine boots all I get is a flashing cursor. my board ia asus a7v with amd athlon 900 mhz cpu. Is the board bad?

thanks to those that reply.
 03/10/2004 08:52 AM
User is offline View Users Profile Print this message

Author Icon
Greyhound
Senior Member

Posts: 5449
Joined: 10/07/2003

Make sure the Heatsink is seated properly.
Did you clean off any residue of thermal compound/Thermal interface material from the CPU before installing the new heatsink?

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

<center><font color=red>MODERATOR</center></font>

AMD Athlon 64 X2 6000+ 89W :: Asus M2N32SLI Deluxe :: 2x1024MB Muskin XP2-6400 DDR2-800 :: BeQuiet! Darkpower Pro 530W :: 2x WD Raptor 74GB/10k rpm, RAID 0 :: ATI Radeon X1950XTX
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information