AMD Processors
Decrease font size
Increase font size
Topic Title: USB port
Topic Summary:
Created On: 01/07/2004 07:38 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/07/2004 07:38 AM
User is offline View Users Profile Print this message

Author Icon
Cartoon
Junior Member

Posts: 1
Joined: 01/07/2004

I had 98se installed on my puter running 350Mhz cpu with 96 Mb of ram. Mother board is a Gygabyte 5aa i think. I upgraded my bios to F7b. I couldn't install my printer (canon s200sp) on my usb port. Wouldn't recognise it. oh by the way i have a onboard usb port. i have used a pci usb card also to no success. When i installed the pci card I disabled the usb support, and also tried it enabled, in my cmos I then "Upgraded" to Windows ME and still no success. Can anyone help me?
 01/07/2004 09:11 PM
User is offline View Users Profile Print this message

Author Icon
Hawke
Member

Posts: 133
Joined: 12/21/2003

Hello,

Have you tried plugging-in other usb devices? Your cable may have gone bad or it could be the printer. Does the power LED of the printer flash green and orange when you turn it on?
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information