AMD Processors
Decrease font size
Increase font size
Topic Title: Windows XP won't install
Topic Summary:
Created On: 08/09/2004 07:04 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/09/2004 07:04 AM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 08/09/2004

I have an Athlon (Thunderbird) 900 mhz on an Epox ep-8kta2 motherboard.
It runs Windows 2000 perfectly.
I am trying to install Windows XP but it won't install.
I have disconnected all peripherals including the onboard modem.
I have tried loading onto a Seagate 80g HDD and a Western Digital 40G HDD.
I have tried from a fresh install and I have also loaded Windows 2000 and tried to upgrade.
When doing the fresh install the startup files load then the message at the bottom of the screen says Windows is Starting - and that is where it stops. The screen stays there until the computer is restarted.
With the upgrade from 2000 all goes well until the restart when it freezes as it does from the fresh install.

Hoping someone can help
 08/09/2004 07:52 AM
User is offline View Users Profile Print this message

Author Icon
Senior Member

Posts: 757
Joined: 07/14/2004

I've seen this happen once before (but it was Win 98SE to Win XP).

It took 3 attempts before it would go on.

Basically, the end process was:
1. Format C.
2. Install Win XP (as far as it would go).
3. Format C.
4. Clean installation disc.
5. Install Win XP (as far as it would go).
6. Format C.
7. Perform scandisk and do surface scan.
8. Format C.
9. Threaten the PC [optional].
10. Install Win XP.

I think that I either got a dodgy version of Win XP (one of Bill Gate's frisbees), or the format wasn't 'complete' and there was a file fragment left over that it didn't like (unlikely).
 08/12/2004 01:57 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 21
Joined: 08/11/2004

i had similar problem with my aopen AK73. I upgraded my bios, and it is working fine now. however, make sure you read the risk and do the necessary things before you do the flash. i had problem with my asus k7v-t now , think is due to the flash.
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information