AMD Processors
Decrease font size
Increase font size
Topic Title: AMD K-6 PCI vs AGP video slot
Topic Summary:
Created On: 12/31/2004 06:30 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/31/2004 06:30 AM
User is offline View Users Profile Print this message

Author Icon
JesseJr
Junior Member

Posts: 1
Joined: 12/31/2004

AMD K-6 2/300
PC CHIPS mother Board
V 1.47 bios
160 Mb SDRAM (PC66)
120 Gb Seagate Hard drive
NVidia GeForce2 MX/MX 400 video card
Windows XP Pro

I get many error messages when I use the NVidia Video card above with my AMD K-6 2/300. The folks at NVidia told me it was because I did not have an AGP slot in my AMD K-6. They did not recommend which video card I should try. Any suggestions from any of you as to what will work with the above system? Is there no space for an AGP video card in the AMD K-6. Forgive my ignorance, I am a newbie at all this.
Thanks,
JesseJr.
 12/31/2004 07:14 AM
User is offline View Users Profile Print this message

Author Icon
KachiWachi
Senior Member

Posts: 989
Joined: 06/11/2004

Which PCChips board do you have?

Please post your BIOS ID string for conformation.

-------------------------
KachiWachi

Moderator - Wim's BIOS

CPU #1 - DFI 586IPVG, K6-2/+ 450 (Cyrix MII 433), 128MB EDO. BIOS patched by Jan Steunebrink.
CPU #2 - Amptron PM-7900 (M520), i200 non-MMX, 128MB EDO
CPU #3 - HP8766C, PIII-667, 768MB SDRAM
CPU #4 - ASUS P3V4X, PIII-733, 256MB SDRAM
CPU #5 - ??? ;)
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information