AMD Processors
Decrease font size
Increase font size
Topic Title: Gateway
Topic Summary:
Created On: 10/27/2003 02:23 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/27/2003 02:23 PM
User is offline View Users Profile Print this message

Author Icon
rock_meg
Junior Member

Posts: 1
Joined: 10/27/2003

I bought a Gateway computer in the winter of 2001 I believe and all I know is that it's AMD 1100. It came with windows millenium installed and really did not like that so when windows xp came out, I spent the money and installed it on my PC and it's been okay to this day. Recently the system started to freeze on me in the middle of what I was doing. Hard boot was the only solution to this point and even then it would literaly take about 10 times to boot properly. I thought my hard drive was getting all cluttered so I formatted the hard drive with no complications but as sson as I was done it started freezing on me again. I went ahead and removed, one at a time, all the hardware I had and trying to boot between each of them and nothing happened. I did this until all I had was the video card and one slip of ram. I tried a different video card and slip of ram and still nothing. Do you think I ned an upgrade of some sort for my cpu or my cpu shot or is it the motherboard???

Help?!?!?!
 10/27/2003 07:16 PM
User is offline View Users Profile Print this message

Author Icon
Cprossu
Member

Posts: 136
Joined: 10/22/2003

it sounds if your problem is either related to heat or motherboard failure


if its motherboard failure, the capacators will show signs of being defective///
they would most likely be leaking brown rusty stuff....the capacators are the little metal "cans" on your mobo

if thats not the case then dust the heatsink out using an air compressor or some canned air..

-------------------------

-Folding@Home with 28 comps (20 are AMD) for Team FM
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information