AMD Processors
Decrease font size
Increase font size
Topic Title: 550+ reads 275
Topic Summary:
Created On: 12/13/2003 09:09 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/13/2003 09:09 PM
User is offline View Users Profile Print this message

Author Icon
Pike
Member

Posts: 118
Joined: 11/27/2003

Putting together a 550+ system. Reads 550+ at post, reads 275 in System Properties. Using loaded hard drive, same type parts & specs as previous machine, would that make that happen? It's definitly doing 550. Guess I should wipe and reload to see?
 12/14/2003 04:53 AM
User is offline View Users Profile Print this message

Author Icon
Greyhound
Senior Member

Posts: 5449
Joined: 10/07/2003

If you're using Win2K or XP, you could try updating the Processor-driver(use window$-update)...dunno if that will help, but it's worth a try.
Other than that, a reformat might fix this issue.

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

<center><font color=red>MODERATOR</center></font>

AMD Athlon 64 X2 6000+ 89W :: Asus M2N32SLI Deluxe :: 2x1024MB Muskin XP2-6400 DDR2-800 :: BeQuiet! Darkpower Pro 530W :: 2x WD Raptor 74GB/10k rpm, RAID 0 :: ATI Radeon X1950XTX
 12/14/2003 08:23 PM
User is offline View Users Profile Print this message

Author Icon
Pike
Member

Posts: 118
Joined: 11/27/2003

Reformat fixed it.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information