AMD Processors
Decrease font size
Increase font size
Topic Title: Please HELP!
Topic Summary:
Created On: 12/22/2003 05:25 PM
Status: Read Only
Linear : Threading : Single : Branch
<< 1 2 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/28/2004 10:25 AM
User is offline View Users Profile Print this message

Author Icon
pubjoe
Junior Member

Posts: 1
Joined: 07/28/2004

This sounds 99% like a virus to me.

To save time finding out what it is and getting rid of it etc etc... I'd just do a CLEAN install (reformat first) and install a firewall & antivirus software (zonealarm & AVG are both pretty good and free) BEFORE you go on the net. Then go to Microsofts website and download all the patches, it will download a package of everything for you.

Don't forget to have your security software ready on a disk before you reformat.

You can't last 5 minutes on the internet without security these days.

[edit] Oh, and do a virus scan of any files that you may be copying back over after you re-install, maybe there's a virus on them.
 07/29/2004 09:00 PM
User is offline View Users Profile Print this message

Author Icon
Charlie22911
Voodoo Programmer

Posts: 3278
Joined: 04/09/2004

do a format, install xp and install all the drivers and nothing else, what does the cpu time say?install each of your programs 1 by 1 until you find the one that is zaping your cpu, that and mabye more is the ones to kick.

-------------------------
Desktop:
Phenom II x6 1055T @ 4GHz | 4x2GB Patriot DDR3 1600 @ 2000 | 3x AMD Radeon HD6970 Crossfire

Laptop:
Core i7 2960xm @ 4.2Ghz | 4x4GB Kingston DDR3 1866 | 2x GTX 580m SLI OC 725/1450/1500
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information