AMD Processors
Decrease font size
Increase font size
Topic Title: SB710 board and resume issues...
Topic Summary: ASUS M4A785TD-V won't resume in WinXP
Created On: 10/02/2009 09:44 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/02/2009 09:44 AM
User is offline View Users Profile Print this message

Author Icon
megaoptimus
Junior Member

Posts: 1
Joined: 09/30/2009

Click hereClick here for the posting I have on the asus board about this as it contains video of the issue. Summation: At this point it appears the drivers for this chip set are causing a chronic failure to resume from S3 and S4 suspend states in windows XP, I would say 90 percent of the time. Does not happen in Win7/Vista/Ubuntu. My purpose for posting here is to discover if there is anyone else that experienced this and if there is another driver I can use besides the ATI driver that is on the asus site. I suspect the drivers since Win7 is using drivers from it's database rather than what is found on asus support so only option left to me is use another chipset/board or re-install XP again leaving the stock drivers in place.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information