AMD Processors
Decrease font size
Increase font size
Topic Title: Problems with USB ports
Topic Summary: Is it just my board or the SB700 purely sucked?
Created On: 01/10/2010 11:52 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/10/2010 11:52 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 8
Joined: 03/13/2009

Hi there folks,

I bought a rig with Gigbyte GA-MA78G-DS3H a year ago (or so) and it worked out great in the beginning. However, last December the rig took its plunge. Started out with warm boot issues and then on to the failure of recognizing my HDD and optical drive. After I put it out on service the technicians from Gigabyte said that it was just a BIOS problem (mine was ver F4). So they flashed and updated the ***** thing into a ver. f7d.

See, the thing is, after the BIOS update all USB ports stopped working correctly. They won't recognize all kinds of flash drive and peripherals that utilizes the USB 2.0 driver from Windows. I tried turning off the on-board USB support and plugged in a USB card instead, but the card won't work also. This is very troublesome to me and any help would be appreciated.

For reference, here's the specs for my rig:

Board : Gigabyte GA-MA78G-DS3H (Award Modular BIOS ver f7d)
Processor : AMD Athlon X2 5400+ (Stock at 2,8GHz)
RAM : Patriot performace kit 2x2GB DDR2PC6400 @ 5-5-5-12 (Manual setting)
HDD : Seagate SATA II 320 GB 7200RPM
VGA : Gigabyte RGV467D1-512MB
Optical : Sony DVD R/W 16x
PSU : Simbadda 500 Watts

"If you fail to plan, you plan to fail"
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information