AMD Processors
Decrease font size
Increase font size
Topic Title: SB850 Chipset RAID software & troubleshooting problem
Topic Summary: What do you do when the RAID reports critical - drive not responding or connected?
Created On: 12/14/2010 10:42 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/14/2010 10:42 AM
User is offline View Users Profile Print this message

Author Icon
f1b3ropt1k
Lurker

Posts: 1
Joined: 12/14/2010

I have a Biostar motherbord (ta870+) that has AMD SB850 chipset. I have RAID1 with a pair of 1TB drives, (one Western Digital, one Seagate). I rebooted the other day and the RAID scan at POST came up critical indicating the Seagate drive was not responding or had failed.

I am trying to replace it with a brand new drive, however the Option ROM interface for the RAID configuration does not appear to have any way to rebuild on the new drive or replace the failed drive in the LD config with the new one. I can delete the configured LD in the RAID config. but that prompts indicating you are deleting the data on the drive, which I don't want to do.

Searching forums and the like I see others referencing AMD Raidxpert software to add the new drive but I cannot find Raidxpert software for the SB850 chipset. The disk that came with the motherboard does not have any software related to RAID on it other than the chipset driver, and neither does their website. AMD website does not apear to have software for this chipset either.

So what do I do now? btw the drive that the RAID controller indicated was not responding appears to check out as good when I connect it to a different sata port (the SMART heath check looks good).

Should I be thinking the motherboard is defective and if not how do replace a drive in a RAID 1 setup with this SB850 chipset?

Thanks in advance for any assistance.
 12/26/2010 07:27 PM
User is offline View Users Profile Print this message

Author Icon
bnborg
Driod

Posts: 179
Joined: 09/25/2007

According to a post in AMD Game forums by Gr33nGecko,
http://sites.amd.com/us/game/downloads/Pages/integrated_win7-64.aspx#3

Raid Driver for Windows 7 - Size:- 27.8 MB / Version:- 10.11 / Date:- 11/17/2010

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/10-11_win7_32-64_raid.exe


Good luck.

-------------------------
Two each: Phenom II x6 1090T on MSI 870A-G-54 with 16 GB DDR3 and Windows Server 2008 R2 x64

Two each: Asroch E350M1 with 8 GB DDR2

Athlon II x4 630 on Gigabyte GA-870A-UD3 with 16 GB DDR3 and Windows 7 x64
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information