AMD Processors
Decrease font size
Increase font size
Topic Title: AMD RAIDXpert and AHCI - do they work together?
Topic Summary:
Created On: 01/05/2011 06:39 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/05/2011 06:39 PM
User is offline View Users Profile Print this message

Author Icon
tfboy
Lurker

Posts: 2
Joined: 12/23/2005

I'm trying to get a new system based on SB710 with AHCI RAID.

I've installed WS2003 SP2 onto a hard drive located on a non-AHCI SATA port and have added two SATA HDDs onto two AHCI-enabled ports with AHCI enabled in the BIOS.

Although RAIDXpert lists the drives and allows me to create a logical drive, no matter what option I chose RAID0, RAID1, JBOD or RAID Spare (I want the latter), I get a simple fail message at the confirmation step



Now if I set the BIOS to RAID instead of AHCI, RAIDXpert can create logical drives, however, I only have RAID 0 and RAID 1 as options and not RAID Spare (or JBOD).

Is this a limitation of the software? On another system with Intel ICH, using Intel Storage Matrix Manager, I can do all this. However, the RAIDXpert doesn't seem to give me the functionality I'm after.

Any ideas?

Thanks.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information